[jitsi-dev] Nginx not installed by quick install


#1

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

···

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#2

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

···

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

···

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#4

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

···

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

jicofo.log (116 KB)

···

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#6

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

···

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

  Hi.

  Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
  It didn't install nginx package.

  Should i install it and configure separate?

  Thanks.

  --
  С уважением,
  Юрий Лапытько
  +375 (29) 9350117
  admin@medicine-prof.com

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
    storage = "null"
    --modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
    component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
    ssl = {
        key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
        certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
    }
    authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
    component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

···

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi.

Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
It didn't install nginx package.

Should i install it and configure separate?

Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#8

Hi again,

So the password used by prosody for jicofo account is stored in
/var/lib/prosody/auth%2eusa%2ecloudinterpreter%2ecom/accounts/focus.dat

Ou ups, my fault, so the error is "ComponentException:
not-authorized", this means that the component secrets does not match.
The one in /etc/jitsi/jicofo/config (JICOFO_SECRET=) and the one in
your prosody config ("LO8VAFzy").

Regards
damencho

···

On Mon, Jan 8, 2018 at 3:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
    storage = "null"
    --modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
    component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
    ssl = {
        key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
        certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
    }
    authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
    component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

  thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

  what should i do next?

  thanks.

  08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

  Hi,

  By default, if no nginx or apache is installed the quick install
  method uses the jetty to serve the web, the jetty that is in jvb. This
  has the advantage to use port 443 for both serving web and media.
  Using port 443 for media is needed in some cases of restricted
  corporate firewalls.
  If you install on the same machine jvb and nginx/apache, jvb will use
  port 4443 for tcp media.

  If you want to use nginx with the quick install, you need to first
  install nginx and then install jitsi-meet, this will detect the web
  server and configure it.

  Regards
  damencho

  On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

   Hi.

   Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
   It didn't install nginx package.

   Should i install it and configure separate?

   Thanks.

   --
   С уважением,
   Юрий Лапытько
   +375 (29) 9350117
   admin@medicine-prof.com

   _______________________________________________
   dev mailing list
   dev@jitsi.org
   Unsubscribe instructions and other list options:
   http://lists.jitsi.org/mailman/listinfo/dev

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

  --
  С уважением,
  Юрий Лапытько
  +375 (29) 9350117
  admin@medicine-prof.com

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#9

Thanks, changed password, the conference works.

On more question please: installed jigasi with quick install apt-get -y install jigasi. Followed instruction and filled the forms with account. Telephone icon on the right end of the toolbar doesn't appear.

···

09.01.2018, 00:29, "Damian Minkov" <damencho@jitsi.org>:

Hi again,

So the password used by prosody for jicofo account is stored in
/var/lib/prosody/auth%2eusa%2ecloudinterpreter%2ecom/accounts/focus.dat

Ou ups, my fault, so the error is "ComponentException:
not-authorized", this means that the component secrets does not match.
The one in /etc/jitsi/jicofo/config (JICOFO_SECRET=) and the one in
your prosody config ("LO8VAFzy").

Regards
damencho

On Mon, Jan 8, 2018 at 3:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
storage = "null"
--modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
ssl = {
key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
}
authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks.

08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb. This
has the advantage to use port 443 for both serving web and media.
Using port 443 for media is needed in some cases of restricted
corporate firewalls.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi-meet, this will detect the web
server and configure it.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Hi\.

Tried to install jitsi\-meet with quick install instructions on Ubuntu 14\.04\.5 LTS\.
It didn&#39;t install nginx package\.

Should i install it and configure separate?

Thanks\.

\-\-
С уважением,
Юрий Лапытько
\+375 \(29\) 9350117
admin@medicine\-prof\.com

\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
dev mailing list
dev@jitsi\.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#10

Did you check jigasi logs for any errors?

···

On Tue, Jan 9, 2018 at 3:30 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Thanks, changed password, the conference works.

On more question please: installed jigasi with quick install apt-get -y install jigasi. Followed instruction and filled the forms with account. Telephone icon on the right end of the toolbar doesn't appear.

09.01.2018, 00:29, "Damian Minkov" <damencho@jitsi.org>:

Hi again,

So the password used by prosody for jicofo account is stored in
/var/lib/prosody/auth%2eusa%2ecloudinterpreter%2ecom/accounts/focus.dat

Ou ups, my fault, so the error is "ComponentException:
not-authorized", this means that the component secrets does not match.
The one in /etc/jitsi/jicofo/config (JICOFO_SECRET=) and the one in
your prosody config ("LO8VAFzy").

Regards
damencho

On Mon, Jan 8, 2018 at 3:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
     storage = "null"
     --modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
     component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
     ssl = {
         key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
         certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
     }
     authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
     component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

  i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

  Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
  org.xmpp.component.ComponentException: not-authorized

  08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

  Hi,

  For some reason jicofo is not connected, check jicofo logs for errors
  on startup.

  Regards
  damencho

  On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

   thanks, installed first nginx, after jitsi-meet, now it runs, but with errors(see screen). this is the link https://usa.cloudinterpreter.com/test

   what should i do next?

   thanks.

   08.01.2018, 22:02, "Damian Minkov" <damencho@jitsi.org>:

   Hi,

   By default, if no nginx or apache is installed the quick install
   method uses the jetty to serve the web, the jetty that is in jvb. This
   has the advantage to use port 443 for both serving web and media.
   Using port 443 for media is needed in some cases of restricted
   corporate firewalls.
   If you install on the same machine jvb and nginx/apache, jvb will use
   port 4443 for tcp media.

   If you want to use nginx with the quick install, you need to first
   install nginx and then install jitsi-meet, this will detect the web
   server and configure it.

   Regards
   damencho

   On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

    Hi.

    Tried to install jitsi-meet with quick install instructions on Ubuntu 14.04.5 LTS.
    It didn't install nginx package.

    Should i install it and configure separate?

    Thanks.

    --
    С уважением,
    Юрий Лапытько
    +375 (29) 9350117
    admin@medicine-prof.com

    _______________________________________________
    dev mailing list
    dev@jitsi.org
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/dev

   _______________________________________________
   dev mailing list
   dev@jitsi.org
   Unsubscribe instructions and other list options:
   http://lists.jitsi.org/mailman/listinfo/dev

   --
   С уважением,
   Юрий Лапытько
   +375 (29) 9350117
   admin@medicine-prof.com

   _______________________________________________
   dev mailing list
   dev@jitsi.org
   Unsubscribe instructions and other list options:
   http://lists.jitsi.org/mailman/listinfo/dev

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

  --
  С уважением,
  Юрий Лапытько
  +375 (29) 9350117
  admin@medicine-prof.com

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#11

In the directory /var/log/jitsi/jigasi/log i see the file jitsi0.pcap. when i open this file is see something like that without errors:

Via: SIP/2.0/UDP 173.0.156.178:5060;branch=z9hG4bK-343530-c55d2ff4f8cdadce48289a3334886747^M
Max-Forwards: 70^M
User-Agent: Jitsi2.9.0.build.by.SVNLinux^M
Expires: 600^M
Contact: "cloudinterpreter" <sip:cloudinterpreter@173.0.156.178:5060;transport=udp;registering_acc=effectiff_mangosip_ru>;expires=600^M
Content-Length:

···

From: "cloudinterpreter" <sip:cloudinterpreter@effectiff.mangosip.ru>;tag=fdbdc683^M
To: "cloudinterpreter" <sip:cloudinterpreter@effectiff.mangosip.ru>^M

10.01.2018, 19:45, "Damian Minkov" <damencho@jitsi.org>:

Did you check jigasi logs for any errors?

On Tue, Jan 9, 2018 at 3:30 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Thanks, changed password, the conference works.

On more question please: installed jigasi with quick install apt-get -y install jigasi. Followed instruction and filled the forms with account. Telephone icon on the right end of the toolbar doesn't appear.

09.01.2018, 00:29, "Damian Minkov" <damencho@jitsi.org>:

Hi again,

So the password used by prosody for jicofo account is stored in
/var/lib/prosody/auth%2eusa%2ecloudinterpreter%2ecom/accounts/focus.dat

Ou ups, my fault, so the error is "ComponentException:
not-authorized", this means that the component secrets does not match.
The one in /etc/jitsi/jicofo/config (JICOFO_SECRET=) and the one in
your prosody config ("LO8VAFzy").

Regards
damencho

On Mon, Jan 8, 2018 at 3:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
storage = "null"
--modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
ssl = {
key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
}
authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi\-meet, now it runs, but with errors\(see screen\)\. this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks\.

08\.01\.2018, 22:02, &quot;Damian Minkov&quot; &lt;damencho@jitsi\.org&gt;:
Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb\. This
has the advantage to use port 443 for both serving web and media\.
Using port 443 for media is needed in some cases of restricted
corporate firewalls\.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media\.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi\-meet, this will detect the web
server and configure it\.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько &lt;admin@medicine\-prof\.com&gt; wrote:
 Hi\.

 Tried to install jitsi\-meet with quick install instructions on Ubuntu 14\.04\.5 LTS\.
 It didn&#39;t install nginx package\.

 Should i install it and configure separate?

 Thanks\.

 \-\-
 С уважением,
 Юрий Лапытько
 \+375 \(29\) 9350117
 admin@medicine\-prof\.com

 \_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
 dev mailing list
 dev@jitsi\.org
 Unsubscribe instructions and other list options:
 http://lists.jitsi.org/mailman/listinfo/dev
\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
dev mailing list
dev@jitsi\.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
\-\-
С уважением,
Юрий Лапытько
\+375 \(29\) 9350117
admin@medicine\-prof\.com

\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
dev mailing list
dev@jitsi\.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#12

found another log with errors:

2018-01-10 17:43:37.282 WARNING: [10] impl.sysactivity.SystemActivityNotifications.<clinit>().130 Failed to initialize native counterpart
java.lang.UnsatisfiedLinkError: /tmp/jna--1160142225/jna3973205108208603097.tmp: libgdk-x11-2.0.so.0: cannot open shared object file: No such file or directory

2018-01-10 17:43:37.711 SEVERE: [10] org.jitsi.impl.neomedia.device.DeviceConfiguration.log() Failed to register custom Renderer org.jitsi.impl.neomedia.jmfext.media.renderer.audio.PulseAudioRenderer with JMF.
java.lang.IllegalStateException: audioSystem

···

10.01.2018, 19:45, "Damian Minkov" <damencho@jitsi.org>:

Did you check jigasi logs for any errors?

On Tue, Jan 9, 2018 at 3:30 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

Thanks, changed password, the conference works.

On more question please: installed jigasi with quick install apt-get -y install jigasi. Followed instruction and filled the forms with account. Telephone icon on the right end of the toolbar doesn't appear.

09.01.2018, 00:29, "Damian Minkov" <damencho@jitsi.org>:

Hi again,

So the password used by prosody for jicofo account is stored in
/var/lib/prosody/auth%2eusa%2ecloudinterpreter%2ecom/accounts/focus.dat

Ou ups, my fault, so the error is "ComponentException:
not-authorized", this means that the component secrets does not match.
The one in /etc/jitsi/jicofo/config (JICOFO_SECRET=) and the one in
your prosody config ("LO8VAFzy").

Regards
damencho

On Mon, Jan 8, 2018 at 3:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this line in a config file:
# sets the password to use for XMPP user logins
JICOFO_AUTH_PASSWORD=fumTz@JH

where should i compare this password?

see a config in prosody virtualhost:

Component "conference.usa.cloudinterpreter.com" "muc"
storage = "null"
--modules_enabled = { "token_verification" }
admins = { "focus@auth.usa.cloudinterpreter.com" }

Component "jitsi-videobridge.usa.cloudinterpreter.com"
component_secret = "1#1DpeqR"

VirtualHost "auth.usa.cloudinterpreter.com"
ssl = {
key = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.key";
certificate = "/etc/prosody/certs/auth.usa.cloudinterpreter.com.crt";
}
authentication = "internal_plain"

Component "focus.usa.cloudinterpreter.com"
component_secret = "LO8VAFzy"

checked the port, looks like prosody uses it:

lsof -i :5347
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
lua5.1 5124 prosody 8u IPv4 31231 0t0 TCP localhost:5347 (LISTEN)
lua5.1 5124 prosody 9u IPv6 31232 0t0 TCP ip6-localhost:5347 (LISTEN)

08.01.2018, 23:44, "Damian Minkov" <damencho@jitsi.org>:

Hi,

The first one is that your jicofo is trying to connect as a client (on
port 5222) but is using a wrong password or something ... Double check
the jicofo password from /etc/jitsi/jicofo/config.
The second one is that your prosody is not listening on the component
port, and jicofo cannot connect as a xmpp component ... Make sure
prosody is listening on localhost 5347 port.

Regards
damencho

On Mon, Jan 8, 2018 at 2:27 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

i see this errors: Jicofo 2018-01-08 20:23:37.681 SEVERE: [30] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: SASLError using SCRAM-SHA-1: not-authorized

Jicofo 2018-01-08 20:23:47.212 SEVERE: [29] org.jitsi.meet.ComponentMain.call().278 not-authorized, host:localhost, port:5347
org.xmpp.component.ComponentException: not-authorized

08.01.2018, 23:21, "Damian Minkov" <damencho@jitsi.org>:

Hi,

For some reason jicofo is not connected, check jicofo logs for errors
on startup.

Regards
damencho

On Mon, Jan 8, 2018 at 2:07 PM, Юрий Лапытько <admin@medicine-prof.com> wrote:

thanks, installed first nginx, after jitsi\-meet, now it runs, but with errors\(see screen\)\. this is the link https://usa.cloudinterpreter.com/test

what should i do next?

thanks\.

08\.01\.2018, 22:02, &quot;Damian Minkov&quot; &lt;damencho@jitsi\.org&gt;:
Hi,

By default, if no nginx or apache is installed the quick install
method uses the jetty to serve the web, the jetty that is in jvb\. This
has the advantage to use port 443 for both serving web and media\.
Using port 443 for media is needed in some cases of restricted
corporate firewalls\.
If you install on the same machine jvb and nginx/apache, jvb will use
port 4443 for tcp media\.

If you want to use nginx with the quick install, you need to first
install nginx and then install jitsi\-meet, this will detect the web
server and configure it\.

Regards
damencho

On Mon, Jan 8, 2018 at 12:27 PM, Юрий Лапытько &lt;admin@medicine\-prof\.com&gt; wrote:
 Hi\.

 Tried to install jitsi\-meet with quick install instructions on Ubuntu 14\.04\.5 LTS\.
 It didn&#39;t install nginx package\.

 Should i install it and configure separate?

 Thanks\.

 \-\-
 С уважением,
 Юрий Лапытько
 \+375 \(29\) 9350117
 admin@medicine\-prof\.com

 \_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
 dev mailing list
 dev@jitsi\.org
 Unsubscribe instructions and other list options:
 http://lists.jitsi.org/mailman/listinfo/dev
\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
dev mailing list
dev@jitsi\.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
\-\-
С уважением,
Юрий Лапытько
\+375 \(29\) 9350117
admin@medicine\-prof\.com

\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_
dev mailing list
dev@jitsi\.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com