[jitsi-dev] Nat problem


#1

Hi Jitsi team!
I have computer behind nat that jitsi meet is installed on it. And I have a public ip address for the users to join from outside. I’ve did the same as the instructions and added the two line to sip-communicator file. Now when I try to join a conference with the public ip, everything works fine but when others try to join, they can’t join. I was wondering if it has some issues about mapping the public to private ip. I will be very thankful if you help me.


#2

Hi,

You need to add the private/public address in jvb config and restart
jvb and make sure you forward the ports to reach the machine as
described in the docs:
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration

Regards
damencho

···

On Mon, Jan 8, 2018 at 3:15 AM, Mohammad Emami <https.mohammad@gmail.com> wrote:

Hi Jitsi team!
I have computer behind nat that jitsi meet is installed on it. And I have a
public ip address for the users to join from outside. I’ve did the same as
the instructions and added the two line to sip-communicator file. Now when I
try to join a conference with the public ip, everything works fine but when
others try to join, they can’t join. I was wondering if it has some issues
about mapping the public to private ip. I will be very thankful if you help
me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev