[jitsi-dev] microphone selection problem


#1

Hi Team,

Jitsi: 2.3.4907 OS X: 10.9.

a rather annoying bug with the selection of the microphone channel.

When Jitsi is started, the correct microphone channel is selected but not working. I have to first change the microphone channel to something else and then back to Generic USB Audio Device (USB) which is my external headset.

Can this be fixed or improved? Let me know if you need further info.

Best regards


#2

Hello Foss,

Thank you for the feedback. To help us to correct this issue :
- Can you tell us if you are using "portaudio" or "coreaudio" audio system ?
- And can you provide us the log corresponding to this situation ?

Best regards,
Vincent

···

On 15/11/13 13:32, Foss wrote:

Hi Team,

Jitsi: 2.3.4907 OS X: 10.9.

a rather annoying bug with the selection of the microphone channel.

When Jitsi is started, the correct microphone channel is selected but not working. I have to first change the microphone channel to something else and then back to Generic USB Audio Device (USB) which is my external headset.

Can this be fixed or improved? Let me know if you need further info.

Best regards
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Vincent Lucas, Ph.D. Jitsi developer
chenzo@jitsi.org http://jitsi.org


#3

Thank you for the feedback. To help us to correct this issue :
- Can you tell us if you are using "portaudio" or "coreaudio" audio system ?

Portaudio

- And can you provide us the log corresponding to this situation ?

jit.si server is down currently.

···

Best regards,
Vincent

On 15/11/13 13:32, Foss wrote:

Hi Team,

Jitsi: 2.3.4907 OS X: 10.9.

a rather annoying bug with the selection of the microphone channel.

When Jitsi is started, the correct microphone channel is selected but not working. I have to first change the microphone channel to something else and then back to Generic USB Audio Device (USB) which is my external headset.

Can this be fixed or improved? Let me know if you need further info.

Best regards
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Vincent Lucas, Ph.D. Jitsi developer
chenzo@jitsi.org http://jitsi.org

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

FYI: switching to Core Audio solves this problem. Consider this solved.

···

Am 15.11.2013 um 16:26 schrieb Foss <foss@openmailbox.org>:

Thank you for the feedback. To help us to correct this issue :
- Can you tell us if you are using "portaudio" or "coreaudio" audio system ?

Portaudio

- And can you provide us the log corresponding to this situation ?

jit.si server is down currently.

Best regards,
Vincent

On 15/11/13 13:32, Foss wrote:

Hi Team,

Jitsi: 2.3.4907 OS X: 10.9.

a rather annoying bug with the selection of the microphone channel.

When Jitsi is started, the correct microphone channel is selected but not working. I have to first change the microphone channel to something else and then back to Generic USB Audio Device (USB) which is my external headset.

Can this be fixed or improved? Let me know if you need further info.

Best regards
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Vincent Lucas, Ph.D. Jitsi developer
chenzo@jitsi.org http://jitsi.org

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev