[jitsi-dev] main window sometimes does not display contact


#1

Hi

I noticed this repeatedly on a Windows XP computer running jitsi build
3967, where the jitsi user has a non-admin account.

Sometimes, the (single) contact on the contact list is not displayed.
It's still possible to accept calls/chats from that contact.

The attached screenshot shows that hovering the mouse pointer over the
top of the "contacts" white area of the main window shows the popup
contact information. So the contact is there, but is for some reason
not drawn on screen.

Exiting and restarting Jitsi usually rectifies the situation.

Also attaching logs in case they are useful, but do let me know if
there is something else I could do to troubleshoot this next time it
occurs.

Cheers

Alex

2012-05-30@00.57.33-logs.zip (135 KB)


#2

Hi,

we recently fixed an issue that resolves such problems. The fix is in
nightly builds 4023 and newer, can you try with that?

Thanks for the report
damencho

···

On Wed, May 30, 2012 at 1:49 AM, Alexandros Papadopoulos <alexandros.papadopoulos@member.fsf.org> wrote:

Hi

I noticed this repeatedly on a Windows XP computer running jitsi build
3967, where the jitsi user has a non-admin account.

Sometimes, the (single) contact on the contact list is not displayed.
It's still possible to accept calls/chats from that contact.

The attached screenshot shows that hovering the mouse pointer over the
top of the "contacts" white area of the main window shows the popup
contact information. So the contact is there, but is for some reason
not drawn on screen.

Exiting and restarting Jitsi usually rectifies the situation.

Also attaching logs in case they are useful, but do let me know if
there is something else I could do to troubleshoot this next time it
occurs.

Cheers

Alex


#3

Sorry, I thought I had responded to this one - yes, this issue is
fixed with recent releases.

Thank you!

Alex

···

On 30 May 2012 07:49, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

we recently fixed an issue that resolves such problems. The fix is in
nightly builds 4023 and newer, can you try with that?

Thanks for the report
damencho

On Wed, May 30, 2012 at 1:49 AM, Alexandros Papadopoulos > <alexandros.papadopoulos@member.fsf.org> wrote:

Hi

I noticed this repeatedly on a Windows XP computer running jitsi build
3967, where the jitsi user has a non-admin account.

Sometimes, the (single) contact on the contact list is not displayed.
It's still possible to accept calls/chats from that contact.

The attached screenshot shows that hovering the mouse pointer over the
top of the "contacts" white area of the main window shows the popup
contact information. So the contact is there, but is for some reason
not drawn on screen.

Exiting and restarting Jitsi usually rectifies the situation.

Also attaching logs in case they are useful, but do let me know if
there is something else I could do to troubleshoot this next time it
occurs.

Cheers

Alex