[jitsi-dev] Long time to connect using XMPP jit.si


#1

Hi all,

Recently some of us have noticed that it takes much more time to
connect(start a call) using XMPP jit.si. It looks that when I try to
start a call the window shows up and it stays in "connecting" state.
At this moment from the console I can see that ICE negotitations are
being performed. Then after about 5-10 seconds the call connects.

I've been wondering if we have changed antyhing about calls handling
or it may be realted to my settings patch ? Maybe I have enabled some
setting by default, which were disabled before ? Or maybe it can be
realted to some configuration on jit.si service ?

Regards,
Pawel


#2

Hi all,

Recently some of us have noticed that it takes much more time to
connect(start a call) using XMPP jit.si. It looks that when I try to
start a call the window shows up and it stays in "connecting" state.
At this moment from the console I can see that ICE negotitations are
being performed. Then after about 5-10 seconds the call connects.

It's just the Universe telling us how badly we need Trickle ICE, BUNDLE and rtcp-mux :wink:

We are working on it, Universe, calm down! :wink:

I've been wondering if we have changed antyhing about calls handling
or it may be realted to my settings patch ? Maybe I have enabled some
setting by default, which were disabled before ? Or maybe it can be
realted to some configuration on jit.si service ?

I don't think we have changed anything related but I might be missing something. Does this happen on Desktop or android only?

FYI, the most latency generating factor with ICE is generally UPnP ...

Cheers,
Emil

···

On 27.06.13, 13:05, Paweł Domas wrote:

Regards,
  Pawel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
https://jitsi.org