[jitsi-dev] [libjitsi] Making a video call with H263-1998 crashes the Java VM (#38)


#1

When I tried to make a video call with only H263-1998 enabled, Jitsi crashes the Java VM. Crashdump at https://gist.github.com/jitsi-jenkins/19d305e39bf9e04c2d10

(Issue migrated from https://trac.jitsi.org/ticket/1165)

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38


#2

This is now 2 years old and we should probably disable H263. If anyone is interested in providing a patch it's most welcome.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#issuecomment-122426541


#3

Closed #38.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#event-361447545


#4

@yanas Did I miss the commit that disabled the codec? Otherwise this is still an issue and the reason why I migrated it in the first place.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#issuecomment-123461330


#5

@ibauersachs the idea was indeed to disable H263 and close the issue, so this was involuntary.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#issuecomment-123461936


#6

Reopened #38.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#event-361569004


#7

Closed #38.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#event-361689895


#8

It is disabled with 32a99c7c05d35bac5e080303dbfd850b9622a854.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/38#issuecomment-123496920