[jitsi-dev] [libjitsi] libjnvpx doesn't compile against the latest libvpx (#44)


#1

It fails to find vpx_codec_mmap_t and vpx_codec_{get,set}_mem_map. They were probably (re)moved at some point in libvpx. We should update our code accordingly.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/44


#2

all the relevant commits are here:
https://gerrit.chromium.org/gerrit/gitweb?p=webm%2Flibvpx.git&a=search&h=HEAD&st=commit&s=+XMA

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/44#issuecomment-104669332


#3

Closed #44 via 8a916beb5cf2a256bcb26a4de2ba2d07014e7014.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/issues/44#event-319915026