[jitsi-dev] [libjitsi] Adds some utility functions for RTP/RTCP packet generation from RawPackets. (c8c1e7d)


#1

Why aren't we simply requiring Java 1.8? 1.6 and 1.7 are EOL for quite some time now. The distros have it in their stable releases (and libjitsi isn't in any of them). The desktop Jitsi ships with 1.8 runtimes as well.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/libjitsi/commit/c8c1e7dc9b48621f8d39700b99e898c6c13c6d36#commitcomment-12863769