[jitsi-dev] [jitsi-videobridge] Install failed on ubuntu/debian (#52)


#1
dpkg: error processing package jitsi-videobridge (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for ca-certificates (20130906ubuntu2) ...
Updating certificates in /etc/ssl/certs... 0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....
done.
done.
Errors were encountered while processing:
 jitsi-videobridge
E: Sub-process /usr/bin/dpkg returned an error code (1)

Having bother install jitsi-videobridge on digitalocean ubuntu/debian while running the jitsi-meet package install. Is the latest package currently broken or am I doing something wrong?

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/52


#2

hi I have exactly the same issue , tried debian 7, 8 and even unstable

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/52#issuecomment-68179672


#3

Closed #52.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/52#event-212225811


#4

Hello and thanks for your report!

It is fixed now.

Note however that as our "Bugs and Issues" page [0] explains, we expect
reports to be submitted in the issue tracker once they have been
discussed
and confirmed as such on our dev mailing list [1]. This is really
important to us and we've tried to make it clear throughout the site. You
may also like to check the following page [2] for the rationale behind
our
decision.

For all these reason we may be marking this issue as Invalid. In all
cases, please report it on dev@jitsi.org so that we can have a proper
discussion.

[0] http://www.jitsi.org/index.php/Development/BugsAndIssues
[1] dev@jitsi.org
[2] http://producingoss.com/en/bug-tracker.html#bug-filtering

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/52#issuecomment-68190440