[jitsi-dev] [jitsi-videobridge] Caused by: java.lang.UnsupportedClassVersionError: org/eclipse/jetty/server/Connector : Unsupported major.minor version 51.0 (#63)


#1

Using --apis=rest, getting this error.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/63


#2

The REST API currently requires JRE 1.7 or later.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/63#issuecomment-91045673


#3

Installed JRE 1.8, thanks.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/63#issuecomment-91278123


#4

Closed #63.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/63#event-277325899