[jitsi-dev] [jitsi-users] PROBLEM LINUX-WIN7


#1

thank you very much for your care, I'm sending you logs from both win7
and linux machines.

Dne 23.2.2014 21:52, Lyubomir Marinov napsal(a):

linux (130 KB)

win7.zip (63.1 KB)

···

On 23.02.2014 19:49, Vladislav wrote:

I have a big problem with using Jitsi calling between Linux and
Windows 7. Windows 7 - Windows 7 works fine. LInux - Linux (Ubuntu)
also works fine. But that *combination Windows - Linux just doesn't
work*. I have tried all audio settings (like audio in, out, encodings
etc.)

When I'm speaking to microphone, indicator looks fine during the call
but on the other side I can't hear anything and the same problem is
from the other side, microphone indicator is OK, but speakers
indicator doesn't react.

I don't see why Windows to Windows and Linux to Linux will work and
Windows to Linux will not. Please provide Jitsi's logs as described at
https://jitsi.org/Documentation/FAQ#logs from both Windows and Linux.


#2

thank you very much for your care, I'm sending you logs from both win7
and linux machines.

Dne 23.2.2014 21:52, Lyubomir Marinov napsal(a):

linux (130 KB)

win7.zip (63.1 KB)

···

On 23.02.2014 19:49, Vladislav wrote:

I have a big problem with using Jitsi calling between Linux and
Windows 7. Windows 7 - Windows 7 works fine. LInux - Linux (Ubuntu)
also works fine. But that *combination Windows - Linux just doesn't
work*. I have tried all audio settings (like audio in, out, encodings
etc.)

When I'm speaking to microphone, indicator looks fine during the call
but on the other side I can't hear anything and the same problem is
from the other side, microphone indicator is OK, but speakers
indicator doesn't react.

I don't see why Windows to Windows and Linux to Linux will work and
Windows to Linux will not. Please provide Jitsi's logs as described at
https://jitsi.org/Documentation/FAQ#logs from both Windows and Linux.