[jitsi-dev] Jitsi PulseAudio devices depending on sample rate?


#1

Hi,

I have set default sampling rate to 48k instead of 44.1k and lost
the additional devices I have created in pulseaudio (virtual source,
sink and combined device). With lost I mean that they are not
displayed anymore. Switching back brought up the devices again.
Is this possible or was it an other effect I saw?

Cheers,
Matt


#2

I have set default sampling rate to 48k instead of 44.1k.

Where did you do that?

and lost
the additional devices I have created in pulseaudio (virtual source,
sink and combined device). With lost I mean that they are not
displayed anymore. Switching back brought up the devices again.
Is this possible or was it an other effect I saw?

I don't see such a restriction in the source code of Jitsi.

···

2014-08-20 11:39 GMT+03:00 Buddy Butterfly <buddy.butterfly@web.de>:


#3

Hi,

did this in pulseaudio conf. Setting the default sample rate to 48k...
Parameter

    default-sample-rate = 48000

in file

    /etc/pulse/daemon.conf

···

Am 20.08.2014 um 10:54 schrieb Lyubomir Marinov:

2014-08-20 11:39 GMT+03:00 Buddy Butterfly <buddy.butterfly@web.de>:

I have set default sampling rate to 48k instead of 44.1k.

Where did you do that?

and lost
the additional devices I have created in pulseaudio (virtual source,
sink and combined device). With lost I mean that they are not
displayed anymore. Switching back brought up the devices again.
Is this possible or was it an other effect I saw?

I don't see such a restriction in the source code of Jitsi.


#4

Sounds like a Pulseaudio problem, not a Jitsi problem.

- Sandeep

···

On Wed, Aug 20, 2014 at 1:58 AM, Buddy Butterfly <buddy.butterfly@web.de> wrote:

Hi,

did this in pulseaudio conf. Setting the default sample rate to 48k...
Parameter

    default-sample-rate = 48000

in file

    /etc/pulse/daemon.conf

Am 20.08.2014 um 10:54 schrieb Lyubomir Marinov:
> 2014-08-20 11:39 GMT+03:00 Buddy Butterfly <buddy.butterfly@web.de>:
>> I have set default sampling rate to 48k instead of 44.1k.
> Where did you do that?
>
>> and lost
>> the additional devices I have created in pulseaudio (virtual source,
>> sink and combined device). With lost I mean that they are not
>> displayed anymore. Switching back brought up the devices again.
>> Is this possible or was it an other effect I saw?
> I don't see such a restriction in the source code of Jitsi.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev