[jitsi-dev] [jitsi] OSX Upgrade allowed even when not (#135)


#1

When on OSX, Jitsi allows an upgrade to a version which then can not run on that version of OSX. Simple version check would be great.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/135


#2

What versions of OSX are we talking about?

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/135#issuecomment-118674788


#3

10.8.2.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/135#issuecomment-118675232


#4

We do support 10.8, however you should upgrade to at least 10.8.5 for security reasons. Your short messages aren't really helpful in finding the problem. We'd need a detailed error description, the versions of Jitsi you used, the error message(s) and your logs.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/135#issuecomment-118757612


#5

Closed #135.

···

---
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/135#event-365752461