[jitsi-dev] jitsi on Android


#1

Hi,

It seems that Jitsi for Android requires SDK 11. Unfortunately I'd like to target min. SDK 8. Does the Jitsi for Android source code really require min. version 11?
That can cut off a large user base.

Thanks,

Vieri