[jitsi-dev] [jitsi-meet] Update issue -> package have been kept back


#1

Hi dev list,

I'm currently trying to update my jitsi-meet server and I'm facing the problem that I'm not able to upgrade the jitsi-meet package.

Also a "sudo apt-get upgrade jitsi-meet" is not solving it.

Any advise?

Best regards
Christoph

test@meet:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
   jitsi-meet
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.


#2

Hi,

could you update and try again. There was a problem with the package
on systems that are missing openjdk 8 package. Now it should be ok.

Regards
damencho

···

On Thu, Jul 30, 2015 at 11:58 AM, <jitsi@timmi.org> wrote:

Hi dev list,

I'm currently trying to update my jitsi-meet server and I'm facing the
problem that I'm not able to upgrade the jitsi-meet package.

Also a "sudo apt-get upgrade jitsi-meet" is not solving it.

Any advise?

Best regards
Christoph

test@meet:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  jitsi-meet
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hi,

yes now it is working again.

Best regards and thank you
Christoph

···

Am 30.07.2015 um 21:46 schrieb Damian Minkov:

Hi,

could you update and try again. There was a problem with the package
on systems that are missing openjdk 8 package. Now it should be ok.

Regards
damencho

On Thu, Jul 30, 2015 at 11:58 AM, <jitsi@timmi.org> wrote:

Hi dev list,

I'm currently trying to update my jitsi-meet server and I'm facing the
problem that I'm not able to upgrade the jitsi-meet package.

Also a "sudo apt-get upgrade jitsi-meet" is not solving it.

Any advise?

Best regards
Christoph

test@meet:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
   jitsi-meet
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev