[jitsi-dev] jitsi-meet Rejecting session-initiate from non focus user


#1

hi.

when i run jitsi-meet i see no connection and this error in console:

Logger.js:113 [/JitsiConference.js] <EventEmitter.<anonymous>>: Rejecting session-initiate from non focus user: test@conference.ru.cloudinterpreter.com/focus

can you help?
it worked before but i reinstalled it.

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#2

Hi !

Do you see anywhere in the console a message:

"Focus jid set to: ..."

and what does it say ?

Something must be wrong, but as a workaround you can try to adding
this option to your config.js:

focusUserJid: " test@conference.ru.cloudinterpreter.com/focus"

Regards,
Pawel

···

On Tue, Mar 29, 2016 at 4:52 AM, Юрий Лапытько <admin@medicine-prof.com> wrote:

hi.

when i run jitsi-meet i see no connection and this error in console:

Logger.js:113 [/JitsiConference.js] <EventEmitter.<anonymous>>: Rejecting session-initiate from non focus user: test@conference.ru.cloudinterpreter.com/focus

can you help?
it worked before but i reinstalled it.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

No, actually it should be:

focusUserJid: "focus@auth.ru.cloudinterpreter.com"

···

On Tue, Mar 29, 2016 at 9:35 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

Hi !

Do you see anywhere in the console a message:

"Focus jid set to: ..."

and what does it say ?

Something must be wrong, but as a workaround you can try to adding
this option to your config.js:

focusUserJid: " test@conference.ru.cloudinterpreter.com/focus"

Regards,
Pawel

On Tue, Mar 29, 2016 at 4:52 AM, Юрий Лапытько <admin@medicine-prof.com> wrote:

hi.

when i run jitsi-meet i see no connection and this error in console:

Logger.js:113 [/JitsiConference.js] <EventEmitter.<anonymous>>: Rejecting session-initiate from non focus user: test@conference.ru.cloudinterpreter.com/focus

can you help?
it worked before but i reinstalled it.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

We are seeing the issue on beta.meet.jit.si now. Will try to fix that today.

···

On Tue, Mar 29, 2016 at 9:40 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

No, actually it should be:

focusUserJid: "focus@auth.ru.cloudinterpreter.com"

On Tue, Mar 29, 2016 at 9:35 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

Hi !

Do you see anywhere in the console a message:

"Focus jid set to: ..."

and what does it say ?

Something must be wrong, but as a workaround you can try to adding
this option to your config.js:

focusUserJid: " test@conference.ru.cloudinterpreter.com/focus"

Regards,
Pawel

On Tue, Mar 29, 2016 at 4:52 AM, Юрий Лапытько <admin@medicine-prof.com> wrote:

hi.

when i run jitsi-meet i see no connection and this error in console:

Logger.js:113 [/JitsiConference.js] <EventEmitter.<anonymous>>: Rejecting session-initiate from non focus user: test@conference.ru.cloudinterpreter.com/focus

can you help?
it worked before but i reinstalled it.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

thanks Pawel

···

29.03.2016, 17:49, "Paweł Domas" <pawel.domas@jitsi.org>:

We are seeing the issue on beta.meet.jit.si now. Will try to fix that today.

On Tue, Mar 29, 2016 at 9:40 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

No, actually it should be:

focusUserJid: "focus@auth.ru.cloudinterpreter.com"

On Tue, Mar 29, 2016 at 9:35 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

Hi !

Do you see anywhere in the console a message:

"Focus jid set to: ..."

and what does it say ?

Something must be wrong, but as a workaround you can try to adding
this option to your config.js:

focusUserJid: " test@conference.ru.cloudinterpreter.com/focus"

Regards,
Pawel

On Tue, Mar 29, 2016 at 4:52 AM, Юрий Лапытько <admin@medicine-prof.com> wrote:

hi.

when i run jitsi-meet i see no connection and this error in console:

Logger.js:113 [/JitsiConference.js] <EventEmitter.<anonymous>>: Rejecting session-initiate from non focus user: test@conference.ru.cloudinterpreter.com/focus

can you help?
it worked before but i reinstalled it.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com