[jitsi-dev] Jitsi Meet -> Firefox support


#1

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into Firefox (40). The support of another common browser is a huge improvement for the project.

Are you able to share any plans to provide also the screen-sharing functionality into Firefox?

Best regards and thx
Timmi


#2

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.

···

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into Firefox (40). The support of another common browser is a huge improvement for the project.

Are you able to share any plans to provide also the screen-sharing functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

curious…

works here w FF 40.0, OSX 10.10.4.

···

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org <mailto:jitsi@timmi.org> wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into Firefox (40). The support of another common browser is a huge improvement for the project.

Are you able to share any plans to provide also the screen-sharing functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hello
Did you get to make adjustments to some code in the server? I experienced same thing as Timmi. But the solution on firefox still redirects to that '[url]/chormeonly' page.
kindly let me know
ThanksAbayomi

···

From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support
   
curious…
works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:
hi,
is that true?for me its not working firefox 40 and jitsi.
see the attach.<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into Firefox (40). The support of another common browser is a huge improvement for the project.

Are you able to share any plans to provide also the screen-sharing functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

Did you adjust jitsi-meet config? see optons with "FF support" as comment

Best,
Stan

···

2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com>:

Hello

Did you get to make adjustments to some code in the server? I experienced
same thing as Timmi. But the solution on firefox still redirects to that
'[url]/chormeonly' page.

kindly let me know

Thanks
Abayomi

________________________________
From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support

curious…

works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into
Firefox (40). The support of another common browser is a huge improvement
for the project.

Are you able to share any plans to provide also the screen-sharing
functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

for me is working now with FF 40.0, after upgrade my jitsimeet server to the last build.

i see that even Safari has a plugin now, but the sound is not working, so i think the plugin has some problems.

···

On 13 Aug 2015, at 13:32, Abayomi Bamiwo <baa_yoo@yahoo.com> wrote:

Hello

Did you get to make adjustments to some code in the server? I experienced same thing as Timmi. But the solution on firefox still redirects to that '[url]/chormeonly' page.

kindly let me know

Thanks
Abayomi

From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support

curious…

works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into Firefox (40). The support of another common browser is a huge improvement for the project.

Are you able to share any plans to provide also the screen-sharing functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

this config you are talking?

jitsi-meet/config.js

i dont have such option, and it works with FF.

···

On 13 Aug 2015, at 17:26, Stanislav Kopp <staskopp@gmail.com> wrote:

Did you adjust jitsi-meet config? see optons with "FF support" as comment

Best,
Stan

2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com>:

Hello

Did you get to make adjustments to some code in the server? I experienced
same thing as Timmi. But the solution on firefox still redirects to that
'[url]/chormeonly' page.

kindly let me know

Thanks
Abayomi

________________________________
From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support

curious…

works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into
Firefox (40). The support of another common browser is a huge improvement
for the project.

Are you able to share any plans to provide also the screen-sharing
functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#8

Hi Stefan, don’t worry about not having the `enableFirefoxSupport: true` option in your config.js file, you don’t need that (but it doesn’t hurt either); that option has been deprecated and FF should just work if you’re using FF >= 40.

I hope this helps!

Best,
George

···

On Aug 13, 2015, at 10:06 AM, Stanislav Kopp <staskopp@gmail.com> wrote:

yes, I have these in my config

   useRtcpMux: true, // required for FF support
   useBundle: true, // required for FF support
   enableSimulcast: false, // blocks FF support

works with FF 40 too.

2015-08-13 16:40 GMT+02:00 Stefan Szabo <stefan.szabo@rcs-rds.ro>:

this config you are talking?

jitsi-meet/config.js

i dont have such option, and it works with FF.

On 13 Aug 2015, at 17:26, Stanislav Kopp <staskopp@gmail.com> wrote:

Did you adjust jitsi-meet config? see optons with "FF support" as comment

Best,
Stan

2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com>:

Hello

Did you get to make adjustments to some code in the server? I experienced
same thing as Timmi. But the solution on firefox still redirects to that
'[url]/chormeonly' page.

kindly let me know

Thanks
Abayomi

________________________________
From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support

curious…

works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into
Firefox (40). The support of another common browser is a huge improvement
for the project.

Are you able to share any plans to provide also the screen-sharing
functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#9

yes, I have these in my config

    useRtcpMux: true, // required for FF support
    useBundle: true, // required for FF support
    enableSimulcast: false, // blocks FF support

works with FF 40 too.

···

2015-08-13 16:40 GMT+02:00 Stefan Szabo <stefan.szabo@rcs-rds.ro>:

this config you are talking?

jitsi-meet/config.js

i dont have such option, and it works with FF.

On 13 Aug 2015, at 17:26, Stanislav Kopp <staskopp@gmail.com> wrote:

Did you adjust jitsi-meet config? see optons with "FF support" as comment

Best,
Stan

2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com>:

Hello

Did you get to make adjustments to some code in the server? I experienced
same thing as Timmi. But the solution on firefox still redirects to that
'[url]/chormeonly' page.

kindly let me know

Thanks
Abayomi

________________________________
From: foss <foss@openmailbox.org>
To: Jitsi Developers <dev@jitsi.org>
Sent: Thursday, August 13, 2015 1:49 AM
Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support

curious…

works here w FF 40.0, OSX 10.10.4.

Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro>:

hi,

is that true?for me its not working firefox 40 and jitsi.

see the attach.
<Screen Shot 2015-08-13 at 09.51.05.png>

On 13 Aug 2015, at 09:09, jitsi@timmi.org wrote:

Hi Jitsi,

I'm very happy that you and the Mozilla Team added the Jitsi support into
Firefox (40). The support of another common browser is a huge improvement
for the project.

Are you able to share any plans to provide also the screen-sharing
functionality into Firefox?

Best regards and thx
Timmi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#10

Is Simulcast still not available via FF?

Given Meet leverages the Temasys plugin in browsers with no WebRTC support
I was wondering if the plugin could be used even in FF if that option was
on? Does the plugin support it?

···

On Thursday, August 13, 2015, George Politis <gp@jitsi.org> wrote:

Hi Stefan, don’t worry about not having the `enableFirefoxSupport: true`
option in your config.js file, you don’t need that (but it doesn’t hurt
either); that option has been deprecated and FF should just work if you’re
using FF >= 40.

I hope this helps!

Best,
George

> On Aug 13, 2015, at 10:06 AM, Stanislav Kopp <staskopp@gmail.com > <javascript:;>> wrote:
>
> yes, I have these in my config
>
> useRtcpMux: true, // required for FF support
> useBundle: true, // required for FF support
> enableSimulcast: false, // blocks FF support
>
> works with FF 40 too.
>
> 2015-08-13 16:40 GMT+02:00 Stefan Szabo <stefan.szabo@rcs-rds.ro
<javascript:;>>:
>> this config you are talking?
>>
>> jitsi-meet/config.js
>>
>> i dont have such option, and it works with FF.
>>
>>> On 13 Aug 2015, at 17:26, Stanislav Kopp <staskopp@gmail.com > <javascript:;>> wrote:
>>>
>>> Did you adjust jitsi-meet config? see optons with "FF support" as
comment
>>>
>>> Best,
>>> Stan
>>>
>>> 2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com
<javascript:;>>:
>>>>
>>>> Hello
>>>>
>>>> Did you get to make adjustments to some code in the server? I
experienced
>>>> same thing as Timmi. But the solution on firefox still redirects to
that
>>>> '[url]/chormeonly' page.
>>>>
>>>> kindly let me know
>>>>
>>>> Thanks
>>>> Abayomi
>>>>
>>>> ________________________________
>>>> From: foss <foss@openmailbox.org <javascript:;>>
>>>> To: Jitsi Developers <dev@jitsi.org <javascript:;>>
>>>> Sent: Thursday, August 13, 2015 1:49 AM
>>>> Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support
>>>>
>>>> curious…
>>>>
>>>> works here w FF 40.0, OSX 10.10.4.
>>>>
>>>> Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro
<javascript:;>>:
>>>>
>>>> hi,
>>>>
>>>> is that true?for me its not working firefox 40 and jitsi.
>>>>
>>>> see the attach.
>>>> <Screen Shot 2015-08-13 at 09.51.05.png>
>>>>
>>>>
>>>>
>>>> On 13 Aug 2015, at 09:09, jitsi@timmi.org <javascript:;> wrote:
>>>>
>>>> Hi Jitsi,
>>>>
>>>> I'm very happy that you and the Mozilla Team added the Jitsi support
into
>>>> Firefox (40). The support of another common browser is a huge
improvement
>>>> for the project.
>>>>
>>>> Are you able to share any plans to provide also the screen-sharing
>>>> functionality into Firefox?
>>>>
>>>> Best regards and thx
>>>> Timmi
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org <javascript:;>
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev@jitsi.org <javascript:;>
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org <javascript:;>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org <javascript:;>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#11

Hi Roberto, AFAIK simulcast is not available neither in Firefox nor in the Temasys plugin. But that’s only for the sending part. For the receiving part, there shouldn’t be a problem after we finish our work in the bridge.

Best,
George

···

On Aug 17, 2015, at 5:50 AM, Roberto Andrade <roberto.andrade@gmail.com> wrote:

Is Simulcast still not available via FF?

Given Meet leverages the Temasys plugin in browsers with no WebRTC support I was wondering if the plugin could be used even in FF if that option was on? Does the plugin support it?

On Thursday, August 13, 2015, George Politis <gp@jitsi.org <mailto:gp@jitsi.org>> wrote:
Hi Stefan, don’t worry about not having the `enableFirefoxSupport: true` option in your config.js file, you don’t need that (but it doesn’t hurt either); that option has been deprecated and FF should just work if you’re using FF >= 40.

I hope this helps!

Best,
George

> On Aug 13, 2015, at 10:06 AM, Stanislav Kopp <staskopp@gmail.com <javascript:;>> wrote:
>
> yes, I have these in my config
>
> useRtcpMux: true, // required for FF support
> useBundle: true, // required for FF support
> enableSimulcast: false, // blocks FF support
>
> works with FF 40 too.
>
> 2015-08-13 16:40 GMT+02:00 Stefan Szabo <stefan.szabo@rcs-rds.ro <javascript:;>>:
>> this config you are talking?
>>
>> jitsi-meet/config.js
>>
>> i dont have such option, and it works with FF.
>>
>>> On 13 Aug 2015, at 17:26, Stanislav Kopp <staskopp@gmail.com <javascript:;>> wrote:
>>>
>>> Did you adjust jitsi-meet config? see optons with "FF support" as comment
>>>
>>> Best,
>>> Stan
>>>
>>> 2015-08-13 12:32 GMT+02:00 Abayomi Bamiwo <baa_yoo@yahoo.com <javascript:;>>:
>>>>
>>>> Hello
>>>>
>>>> Did you get to make adjustments to some code in the server? I experienced
>>>> same thing as Timmi. But the solution on firefox still redirects to that
>>>> '[url]/chormeonly' page.
>>>>
>>>> kindly let me know
>>>>
>>>> Thanks
>>>> Abayomi
>>>>
>>>> ________________________________
>>>> From: foss <foss@openmailbox.org <javascript:;>>
>>>> To: Jitsi Developers <dev@jitsi.org <javascript:;>>
>>>> Sent: Thursday, August 13, 2015 1:49 AM
>>>> Subject: Re: [jitsi-dev] Jitsi Meet -> Firefox support
>>>>
>>>> curious…
>>>>
>>>> works here w FF 40.0, OSX 10.10.4.
>>>>
>>>> Am 13.08.2015 um 08:53 schrieb Stefan Szabo <stefan.szabo@rcs-rds.ro <javascript:;>>:
>>>>
>>>> hi,
>>>>
>>>> is that true?for me its not working firefox 40 and jitsi.
>>>>
>>>> see the attach.
>>>> <Screen Shot 2015-08-13 at 09.51.05.png>
>>>>
>>>>
>>>>
>>>> On 13 Aug 2015, at 09:09, jitsi@timmi.org <javascript:;> wrote:
>>>>
>>>> Hi Jitsi,
>>>>
>>>> I'm very happy that you and the Mozilla Team added the Jitsi support into
>>>> Firefox (40). The support of another common browser is a huge improvement
>>>> for the project.
>>>>
>>>> Are you able to share any plans to provide also the screen-sharing
>>>> functionality into Firefox?
>>>>
>>>> Best regards and thx
>>>> Timmi
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> dev mailing list
>>>> dev@jitsi.org <javascript:;>
>>>> Unsubscribe instructions and other list options:
>>>> http://lists.jitsi.org/mailman/listinfo/dev
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org <javascript:;>
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev@jitsi.org <javascript:;>
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org <javascript:;>
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org <javascript:;>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev