[jitsi-dev] [jitsi/jitsi-videobridge] Error - Jitsi Videobridge is currently unavailable. Please try again later! (#327)


#1

That is the error that jitsi-meet throws randomly within an hour after booting. Active connections don't get interrupted, but you can't refresh and new users can't join. Restarting the jitsi-videobridge service doesn't get it back working, restarting the whole server does.

I'm running this on a VPS with Debian 8.6 and installed everything wih the [quick install](https://github.com/turint/jitsi-meet/blob/master/doc/quick-install.md).

Many thanks in advance!

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/327


#2

Please us the mailinglist for asking question before opening issues.

After restarting jvb did you wait, sometimes it takes 30secs to a minute for jicofo to see the jvb, you can see that in the jicofo logs(not sure what is the default setting for that timeout).

Also did you saw any errors in jvb or jicofo logs when this occurs.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/327#issuecomment-253570023


#3

Closed #327.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi-videobridge/issues/327#event-822788955