[jitsi-dev] [jitsi/jitsi] Problem with Openfire 4.0.2 (#251)


#1

After the server version changed, the new Smack library is used in it, the one in my jitsi (maybe an old one, 2.8.5426) has a packet parsing problem in Smack and is not connecting to the server anymore.

···

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/251


#2

Closed #251.

···

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/251#event-660956154


#3

The 2.9.5513 can connect to Openfire 4.0.2, so nothing I can do for 2.8 anymore. However, I don't think this has anything to do with Smack, it's more likely a problem with the supported TLS ciphers. But I cannot say for sure without the logs.

···

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/251#issuecomment-219282822