[jitsi-dev] [jitsi/jitsi] Option to disable OSX notifications about other users typing XMPP messages (#304)


#1

The notification disrupts workflow and occupies too much screen real estate, for something which is not particularly valuable.

<img width="359" alt="screen shot 2016-11-21 at 10 00 53 am" src="https://cloud.githubusercontent.com/assets/2294695/20487475/6c66ae4c-afd1-11e6-906c-3302f9cd91dc.png">

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/304


#2

I think the "proactive typing notifications" event under Preferences->Events might control this.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/304#issuecomment-261990666


#3

Closed #304.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/304#event-866830226


#4

You're right, it does seem to work. It would be nice to make this easier to find, but closing as working as intended.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/304#issuecomment-261991778