[jitsi-dev] [jitsi/jitsi] How to setup Jitsi to work with an IVR system? (#292)


#1

I don't want to setup an IVR system, I just want to be able to use one.
Right when I call some service number and I get connected through an IVR, whatever button on the keypad of Jitsi I press nothing goes through.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292


#2

Try changing the DTMF method in Tools->Options->Accounts->your SIP account->Connection. E.g. RTP (RFC2833 / RFC4733) works with Asterisk.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#issuecomment-242323084


#3

Tried all DTMF methods, calling worked with any, but even with RTP I couldn't use IVR.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#issuecomment-242511605


#4

Sorry, no idea what your SIP provider/server needs for this to work. Please ask your provider/admin what settings they require.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#issuecomment-242521153


#5

OVH is my provider. I'll ask them.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#issuecomment-242522256


#6

A quick Google search for "ovh sip dtmf" returns plenty of problems. Not sure if you speak French, but: https://forum.ubuntu-fr.org/viewtopic.php?id=1275691

Basically, select Inband as DTMF method and make sure that "telephone-event/8000" is enabled in the list of codecs.

I'm closing this issue as it seems to be an OVH speciality.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#issuecomment-242526745


#7

Closed #292.

···

--
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/jitsi/jitsi/issues/292#event-768027570