[jitsi-dev] Jitsi into Debian wheezy backports?


#1

Hi all, I am not a Jitsi dev, but still:

regarding the question

a) is that version (2.4.4997-1) a release you consider suitable for

backports?

by Daniel Pocock, I think the answer is no because of a bug discussed in the users mailing list, see
http://lists.jitsi.org/pipermail/users/2014-January/006048.html
and
http://lists.jitsi.org/pipermail/users/2014-January/006115.html

so i think that to do to get Jitsi to work on Debain Wheezy another release will have to be chosen. Hope it helps.


#2

Hi,

the problem you mention, does not affect debian packages that goes in
official debian repository. Those packages are build from source and
the problem does not exists, it was a problem with the binaries
provided in jitsi repository, that were build from us.

Regards
damencho

ยทยทยท

On Mon, Jan 20, 2014 at 2:39 PM, oli <edonkey2001-oli@yahoo.it> wrote:

Hi all, I am not a Jitsi dev, but still:

regarding the question

a) is that version (2.4.4997-1) a release you consider suitable for

backports?

by Daniel Pocock, I think the answer is no because of a bug discussed in the users mailing list, see
http://lists.jitsi.org/pipermail/users/2014-January/006048.html
and
http://lists.jitsi.org/pipermail/users/2014-January/006115.html

so i think that to do to get Jitsi to work on Debain Wheezy another release will have to be chosen. Hope it helps.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev