[jitsi-dev] Jitsi installer build fails


#1

Hi,
I'm trying to create an installer x86 for jitsi after u made some
modifications.
I succeeded to make the installer with eclipse but then when I tried it I
could install it but when run it, it doesn't run. When I check in task
manager the process of jitsi is stuck at 23Mb.
So I'm trying to make the installer with cygwin but now I have an error :

run.h:23:43: fatal error: config.h: No such file or directory
# include "config.h" /* e.g PRODUCTNAME */
compilation terminated.

Plus help, and I've read all the subject that I've found but I didn't find
a solution.
Thanks.


#2

Hi,

there are a lot of mails on the subject, normally this is problem os
using different path styles / or \ and C: or /cygwin/c....
Search in the mailinglist.

Regards
damencho

ยทยทยท

On Fri, Nov 20, 2015 at 4:56 PM, Moatez Bouhdid <bouhdid.moatez@gmail.com> wrote:

Hi,
I'm trying to create an installer x86 for jitsi after u made some
modifications.
I succeeded to make the installer with eclipse but then when I tried it I
could install it but when run it, it doesn't run. When I check in task
manager the process of jitsi is stuck at 23Mb.
So I'm trying to make the installer with cygwin but now I have an error :

run.h:23:43: fatal error: config.h: No such file or directory
# include "config.h" /* e.g PRODUCTNAME */
compilation terminated.

Plus help, and I've read all the subject that I've found but I didn't find a
solution.
Thanks.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev