[jitsi-dev] jitsi install on debian 8 jessie


#1

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a gray window; I can see the jitsi favicon on the right in the menu bar. But nothing else.

I used an autosigned certificate.

Thanks for help,?

Bruno A.
Tél.: +33 4 72 65 00 00


#2

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

···

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

···

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

···

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

···

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

···

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

Hi,

I can confirm that there is a bug. I will fixed it now in latest nightlies.

There is a workaround, you can edit
/etc/jitsi/videobridge/sip-communicator.properties
and add the following line:
org.jitsi.videobridge.rest.jetty.ResourceHandler.alias./logging_config.js=/usr/share/jitsi-meet/logging_config.js
And restart jvb of course.

Thanks for the report
damencho

···

On Thu, Dec 29, 2016 at 10:52 AM, Damian Minkov <damencho@jitsi.org> wrote:

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat >> <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >>> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#8

Hi,

Sorry but what is the command to retart jvb ?

Many thanks for your answers.

B.Aouizerat
SOFTYSOFT
Tél.: +33 4 72 65 00 00
​Gsm: +33 6 60 38 27 50
Mail: b.aouizerat@softysoft.com

Toute l'équipe SOFTYSOFT vous souhaite de bonnes fêtes de fin d'année.

···

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:14
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

I can confirm that there is a bug. I will fixed it now in latest nightlies.

There is a workaround, you can edit
/etc/jitsi/videobridge/sip-communicator.properties
and add the following line:
org.jitsi.videobridge.rest.jetty.ResourceHandler.alias./logging_config.js=/usr/share/jitsi-meet/logging_config.js
And restart jvb of course.

Thanks for the report
damencho

On Thu, Dec 29, 2016 at 10:52 AM, Damian Minkov <damencho@jitsi.org> wrote:

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat >> <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >>> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#9

/etc/init.d/jitsi-videobridge restart

···

On Thu, Dec 29, 2016 at 11:26 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi,

Sorry but what is the command to retart jvb ?

Many thanks for your answers.

B.Aouizerat
SOFTYSOFT
Tél.: +33 4 72 65 00 00
Gsm: +33 6 60 38 27 50
Mail: b.aouizerat@softysoft.com

Toute l'équipe SOFTYSOFT vous souhaite de bonnes fêtes de fin d'année.

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:14
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

I can confirm that there is a bug. I will fixed it now in latest nightlies.

There is a workaround, you can edit
/etc/jitsi/videobridge/sip-communicator.properties
and add the following line:
org.jitsi.videobridge.rest.jetty.ResourceHandler.alias./logging_config.js=/usr/share/jitsi-meet/logging_config.js
And restart jvb of course.

Thanks for the report
damencho

On Thu, Dec 29, 2016 at 10:52 AM, Damian Minkov <damencho@jitsi.org> wrote:

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat >> <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat >>> <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >>>> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#10

Many thanks, it works now !

A problem remains: if I try to share the screen, I get a message box:

Permission denied: failed to install desktop sharing extension.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

···

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:28
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

/etc/init.d/jitsi-videobridge restart

On Thu, Dec 29, 2016 at 11:26 AM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Hi,

Sorry but what is the command to retart jvb ?

Many thanks for your answers.

B.Aouizerat
SOFTYSOFT
Tél.: +33 4 72 65 00 00
Gsm: +33 6 60 38 27 50
Mail: b.aouizerat@softysoft.com

Toute l'équipe SOFTYSOFT vous souhaite de bonnes fêtes de fin d'année.

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:14
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

I can confirm that there is a bug. I will fixed it now in latest nightlies.

There is a workaround, you can edit
/etc/jitsi/videobridge/sip-communicator.properties
and add the following line:
org.jitsi.videobridge.rest.jetty.ResourceHandler.alias./logging_config.js=/usr/share/jitsi-meet/logging_config.js
And restart jvb of course.

Thanks for the report
damencho

On Thu, Dec 29, 2016 at 10:52 AM, Damian Minkov <damencho@jitsi.org> wrote:

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat >> <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat >>> <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >>>> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#11

Hi again,

Yep you need to create a chrome extension and upload it to chrome
store, to be able all users of your service to be able to share
desktop and you need a similar thing for firefox.
Take a look at: https://github.com/jitsi/jidesha

Regards
damencho

···

On Thu, Dec 29, 2016 at 3:27 PM, Bruno Aouizerat <b.aouizerat@softysoft.com> wrote:

Many thanks, it works now !

A problem remains: if I try to share the screen, I get a message box:

Permission denied: failed to install desktop sharing extension.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:28
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

/etc/init.d/jitsi-videobridge restart

On Thu, Dec 29, 2016 at 11:26 AM, Bruno Aouizerat > <b.aouizerat@softysoft.com> wrote:

Hi,

Sorry but what is the command to retart jvb ?

Many thanks for your answers.

B.Aouizerat
SOFTYSOFT
Tél.: +33 4 72 65 00 00
Gsm: +33 6 60 38 27 50
Mail: b.aouizerat@softysoft.com

Toute l'équipe SOFTYSOFT vous souhaite de bonnes fêtes de fin d'année.

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 18:14
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

I can confirm that there is a bug. I will fixed it now in latest nightlies.

There is a workaround, you can edit
/etc/jitsi/videobridge/sip-communicator.properties
and add the following line:
org.jitsi.videobridge.rest.jetty.ResourceHandler.alias./logging_config.js=/usr/share/jitsi-meet/logging_config.js
And restart jvb of course.

Thanks for the report
damencho

On Thu, Dec 29, 2016 at 10:52 AM, Damian Minkov <damencho@jitsi.org> wrote:

I just tried with clean Debian 8 vm and it works normally. I have a
suspicion about a config in jvb when jvb is serving jitsi-meet, but
this only happens when there is java8 installed before installing
jitsi-meet. I will test that and will report my result.

On Thu, Dec 29, 2016 at 10:39 AM, Bruno Aouizerat >>> <b.aouizerat@softysoft.com> wrote:

Hi,

No, I have not installed java8: I just followed the quick install.

Can I install java8 after jitsi-meet ?

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 17:32
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Did you have java8 installed before installing jitsi-meet?

Regards
damencho

On Thu, Dec 29, 2016 at 10:16 AM, Bruno Aouizerat >>>> <b.aouizerat@softysoft.com> wrote:

Hi and thanks for answer,

I have the following error in the console:

Uncaught ReferenceError: loggingConfig is not defined
    at Object.setConfigParametersFromUrl (URLProcessor.js:62)
    at HTMLDocument.<anonymous> (app.js:296)
    at l (jquery.min.js:2)
    at Object.fireWith [as resolveWith] (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.d (jquery.min.js:2)

Yes, I can access https://your_domain/http-bind

I receive the following response:

It works! Now point your BOSH client to this URL to connect to Prosody.
For more information see Prosody: Setting up BOSH.

Best regards

B.Aouizerat
Tél.: +33 4 72 65 00 00

________________________________________
De : dev <dev-bounces@jitsi.org> de la part de Damian Minkov <damencho@jitsi.org>
Envoyé : jeudi 29 décembre 2016 16:13
À : Jitsi Developers
Objet : Re: [jitsi-dev] jitsi install on debian 8 jessie

Hi,

Do you have any errors in the browser console? Can you access
https://your_domain/http-bind ?

Regards
damencho

On Thu, Dec 29, 2016 at 7:57 AM, Bruno Aouizerat >>>>> <b.aouizerat@softysoft.com> wrote:

Hi,

I installed jitsi-meet following this quick install:

https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

When I browse to the server ip from the chrome web browser, I get just a
gray window; I can see the jitsi favicon on the right in the menu bar. But
nothing else.

I used an autosigned certificate.

Thanks for help,

Bruno A.
Tél.: +33 4 72 65 00 00

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev