[jitsi-dev] jitsi does not find compatible java version on Mac OS with Java 1.7 installed


#1

Hi everyone,

I've posted this problem to the users mailing list, but didn't get an answer. Therefore Im reposting this now to DEV.

When I want to start jitsi I get the following message:
[JavaAppLauncher] Requested [1.5+], launching in [(null)] instead.
[JavaAppLauncher Error] unable to find a version of Java to launch

But I've Java 1.7 installed. When I type in console java -version I get:
java version "1.7.0_25"
Java(TM) SE Runtime Environment (build 1.7.0_25-b15)
Java HotSpot(TM) 64-Bit Server VM (build 23.25-b01, mixed mode)

So what is the problem here?

Regards
Samir


#2

Hi everyone,

I've posted this problem to the users mailing list, but didn't get an answer. Therefore Im reposting this now to DEV.

When I want to start jitsi I get the following message:
[JavaAppLauncher] Requested [1.5+], launching in [(null)] instead.
[JavaAppLauncher Error] unable to find a version of Java to launch

But I've Java 1.7 installed. When I type in console java -version I get:
java version "1.7.0_25"
Java(TM) SE Runtime Environment (build 1.7.0_25-b15)
Java HotSpot(TM) 64-Bit Server VM (build 23.25-b01, mixed mode)

So what is the problem here?

Regards
Samir