[jitsi-dev] jitsi-defaults.properties in .deb and .rpm


#1

Hey (Damian, Pavel)

The problem Pablo faced and reported on the users list stems from
jitsi-defaults.properties missing from the Linux installation packages.
Could you please update the installers to include them?

Ingo


#2

Fixed for RPM.

Pavel Tankov

···

On 06.юли.2013, at 16:16, Ingo Bauersachs wrote:

Hey (Damian, Pavel)

The problem Pablo faced and reported on the users list stems from
jitsi-defaults.properties missing from the Linux installation packages.
Could you please update the installers to include them?

Ingo

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Debian is also fixed.

Thanks for the note.
damencho

···

On Mon, Jul 8, 2013 at 11:30 AM, Pavel Tankov <ptankov@bluejimp.com> wrote:

Fixed for RPM.

Pavel Tankov

On 06.юли.2013, at 16:16, Ingo Bauersachs wrote:

Hey (Damian, Pavel)

The problem Pablo faced and reported on the users list stems from
jitsi-defaults.properties missing from the Linux installation packages.
Could you please update the installers to include them?

Ingo

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Thanks, but:
Is it necessary to add the .properties explicitly to the classpath? If so, then I think the launch scripts also need to be fixed. (And then it's jitsi-defaults.properties as well as jitsi-default-overrides.properties).

The Windows-launcher explicitly has the lib-dir on the classpath, but as I read it, this is at least not the case for the Debian launcher.

Could you two (or someone who actually runs those builds) please check that?

Thanks,
Ingo

···

-----Original Message-----
From: dev-bounces@jitsi.org [mailto:dev-bounces@jitsi.org] On Behalf Of
Damian Minkov
Sent: Montag, 8. Juli 2013 10:43
To: Jitsi Developers
Subject: Re: [jitsi-dev] jitsi-defaults.properties in .deb and .rpm
Debian is also fixed.

Thanks for the note.
damencho

On Mon, Jul 8, 2013 at 11:30 AM, Pavel Tankov <ptankov@bluejimp.com> wrote:

Fixed for RPM.

Pavel Tankov

On 06.юли.2013, at 16:16, Ingo Bauersachs wrote:

Hey (Damian, Pavel)

The problem Pablo faced and reported on the users list stems from
jitsi-defaults.properties missing from the Linux installation packages.
Could you please update the installers to include them?

Ingo

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

Hi Ingo,

It was my fault when initially adding this folder to classpath I have
added the main jitsi folder, but not the lib one.
It is fixed now.

Regards
damencho

···

On Tue, Jul 9, 2013 at 11:26 PM, Ingo Bauersachs <ingo@jitsi.org> wrote:

Thanks, but:
Is it necessary to add the .properties explicitly to the classpath? If so, then I think the launch scripts also need to be fixed. (And then it's jitsi-defaults.properties as well as jitsi-default-overrides.properties).

The Windows-launcher explicitly has the lib-dir on the classpath, but as I read it, this is at least not the case for the Debian launcher.

Could you two (or someone who actually runs those builds) please check that?

Thanks,
Ingo

-----Original Message-----
From: dev-bounces@jitsi.org [mailto:dev-bounces@jitsi.org] On Behalf Of
Damian Minkov
Sent: Montag, 8. Juli 2013 10:43
To: Jitsi Developers
Subject: Re: [jitsi-dev] jitsi-defaults.properties in .deb and .rpm
Debian is also fixed.

Thanks for the note.
damencho

On Mon, Jul 8, 2013 at 11:30 AM, Pavel Tankov <ptankov@bluejimp.com> wrote:

Fixed for RPM.

Pavel Tankov

On 06.юли.2013, at 16:16, Ingo Bauersachs wrote:

Hey (Damian, Pavel)

The problem Pablo faced and reported on the users list stems from
jitsi-defaults.properties missing from the Linux installation packages.
Could you please update the installers to include them?

Ingo

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev