[jitsi-dev] Jitsi and Facebook


#1

Hello.

I have two problems using Jitsi with the Facebook chat.

My OS is Windows 7 (SP1) Professional 64-Bit Edition and i tried the latest
stable version of Jitsi (2.2) and the latest nightly version (2.3.4764).
Both in their 64-Bit editions.

At first i ran Jitsi (2.2 stable) for a few weeks with my Facebook chat and
i had no problems. But since a few days (maybe 2 weeks or so), i have some
trouble with the buddy-list. Jitsi don't want to show me the names of my
contacts in the right way. It's displayed like:
-15320420@chat.facebook.com(sometimes i can see the real names of my
contacts, but just for a short
period of time... mainly after re-login).

I tried Pidgin, to see, if it's a Facebook-problem, but Pidgin can show me
the contact-names in the right way... so i guess, there is something wrong
with (my) Jitsi (maybe a bug or i did a wrong setup... don't know).

The second problem is not really a bug and i don't know, if it's possible
to solve it due to Facebook's closed platform. But i can't get
offline-messages via Jitsi; i need to read them via the
Facebook-Webinterface.

Greetings,
Florian.


#2

Hi,

ยทยทยท

On 7/30/13 8:18 PM, Florian J. Lorenz wrote:

Hello.

I have two problems using Jitsi with the Facebook chat.

My OS is Windows 7 (SP1) Professional 64-Bit Edition and i tried the
latest stable version of Jitsi (2.2) and the latest nightly version
(2.3.4764). Both in their 64-Bit editions.

At first i ran Jitsi (2.2 stable) for a few weeks with my Facebook chat
and i had no problems. But since a few days (maybe 2 weeks or so), i
have some trouble with the buddy-list. Jitsi don't want to show me the
names of my contacts in the right way. It's displayed like:
-15320420@chat.facebook.com <mailto:15320420@chat.facebook.com>
(sometimes i can see the real names of my contacts, but just for a short
period of time... mainly after re-login).

I tried Pidgin, to see, if it's a Facebook-problem, but Pidgin can show
me the contact-names in the right way... so i guess, there is something
wrong with (my) Jitsi (maybe a bug or i did a wrong setup... don't know).

The second problem is not really a bug and i don't know, if it's
possible to solve it due to Facebook's closed platform. But i can't get
offline-messages via Jitsi; i need to read them via the
Facebook-Webinterface.

Greetings,
Florian.

See a discussion on the Jitsi users mailing list here:
http://lists.jitsi.org/pipermail/users/2013-July/004656.html