[jitsi-dev] Java minimum version


#1

Hi,

Can anyone confirm that minimum supported version is now Java 7?
https://github.com/jitsi/jitsi-universe-public/blob/ad869a16bbc6c5378c598ba623d885ce971dde55/pom.xml#L40

Thanks
Etienne


#2

I think so. At least we've been using some "since 7" features in libjitsi and jitsi-videobridge.

Regards,
Boris

···

On 08/04/16 09:08, Etienne Champetier wrote:

Hi,

Can anyone confirm that minimum supported version is now Java 7?
https://github.com/jitsi/jitsi-universe-public/blob/ad869a16bbc6c5378c598ba623d885ce971dde55/pom.xml#L40


#3

It had been for quite some time. The only reason we were holding back with Java 8 is Ubuntu 14.04 LTS' Java 7.

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

On 08.04.2016, at 16:15, Boris Grozev <boris@jitsi.org> wrote:

On 08/04/16 09:08, Etienne Champetier wrote:
Hi,

Can anyone confirm that minimum supported version is now Java 7?
https://github.com/jitsi/jitsi-universe-public/blob/ad869a16bbc6c5378c598ba623d885ce971dde55/pom.xml#L40

I think so. At least we've been using some "since 7" features in libjitsi and jitsi-videobridge.

Regards,
Boris

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev