[jitsi-dev] Java 1.7 on osx?


#1

I know this has been discussed, tried, added, removed, etc pp

But now that LO is 64 bit and works with Java 1.7, jitsi is the only software still requiring java 1.6 on my 10.9 osx machine.

I’d love to ditch that old second java from my system but then jitsi won’t work.

Can this be dealt with? I don’t think it’s a good idea to stay with java 1.6.

All the best :slight_smile:


#2

We haven't had the chance to work on this so far and we have no ETA
since we are currently focusing mostly on the bridge, android and
actual bugs within Jitsi.

If anyone out there has the cycles and is willing to look into the 1.7
issues and crashes, please let yousrelves known.

Emil

···

On Wed, Jan 29, 2014 at 10:25 PM, Foss <foss@openmailbox.org> wrote:

I know this has been discussed, tried, added, removed, etc pp

But now that LO is 64 bit and works with Java 1.7, jitsi is the only software still requiring java 1.6 on my 10.9 osx machine.

I'd love to ditch that old second java from my system but then jitsi won't work.

Can this be dealt with? I don't think it's a good idea to stay with java 1.6.

All the best :slight_smile:

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31