[jitsi-dev] Issue with Jitsi 2.0


#1

Hello,

I've come across a rather annoying "bug" that I haven't discovered how to
turn off if infact it IS possible to turn off.

My machine is running CentOS 6.3 Kernel 2.6.32-279.22.1.el6.x86_64

Jitsi 2.0.4506.10553

My issue is if I have the volume turned all the way down in CentOS, if I
hit to say share the desktop, the dialing sounds come out full volume
(Jitsi turns the volume up automatically somehow to full volume). This is
NOT the way one would expect the application to behave.

It's bad enough having everyone hear the dialing sound, but even worse with
headphones in as the volume is jacked up. (Even if the sound is muted it
gets unmuted and jacked up).

This does not happen say when you play a youtube video within Google Chrome.

I'd love to figure out how the heck to turn this bug off, as I don't want
to uncheck and mute *all* the sounds within Jitsi, just have it quit
jacking the volume all the way up. Hell while I was writing this I just
test called and after ending the dialing of the call to myself, about 30
seconds later I got a missed call or whatever notification that once again
unmuted the sound and jacked the volume all the way up before it played the
sound.

*ANY* help with this issue would be greatly appreciated as having just a
few notifications play is killing my ears (since I have to have the
headphones plugged in so I don't annoy all the others around me). Has this
already been reported and fixed in the 2.1 daily builds?

Thanks

-- Ron Rossman Jr


#2

If you observe the behavior with Jitsi's PulseAudio backend, you could
try switching to PortAudio.

ยทยทยท

2013/3/7 Ron Rossman Jr <ronrossman@gmail.com>:

My issue is if I have the volume turned all the way down in CentOS, if I hit
to say share the desktop, the dialing sounds come out full volume (Jitsi
turns the volume up automatically somehow to full volume).