[jitsi-dev] Issue Report: Sound problem


#1

Good afternoon,

I’m using the fabulous “meet” version to connect us, and I have a problem,
in a Windows 8 I create the room and I can connect from another windows or
androdid without problems but when it enters in the room a Mac they don’t
listen to us, the only solution is to enter in the configuration and change
the sound device, then, works fine, even I can back to the original device.
(Exemple: It´s selected device 1 when I enter to the room, I don’t listen
anyone so I change to device 2 and finally the sounds appear. I change
another time to device 1 and sounds carry on.)

The same problem will happen every time you connect, the option to enter the
muted room isn’t checked.

Do you know any cause?

Thank you very much for the attention and for the time dedicated.

No me imprimas si no es necesario. Protejamos el medio ambiente


#2

What version or environment of jitsi-meet are you using and which browsers
are you using to reproduce the issue? The problem still happens in private
browsing mode, to ensure you don't have anything holding onto cache or old
settings? Do you hear any other sounds, such as the sound for when a person
joins the call? The way jitsi-meet binds sound effects to audio elements is
different from the way it binds participant audio. I tried testing across
operating systems just now on windows 10 with chrome 62 and Sierra with
chrome 62, as well as window 8 with chrome 62 and Sierra with chrome 62,
and could not reproduce the issue.

···

On Thu, Nov 16, 2017 at 9:03 AM, Tomás Parra <tomas.parra@microarea.es> wrote:

Good afternoon,

I’m using the fabulous “meet” version to connect us, and I have a problem,
in a Windows 8 I create the room and I can connect from another windows or
androdid without problems but when it enters in the room a Mac they don’t
listen to us, the only solution is to enter in the configuration and
change the sound device, then, works fine, even I can back to the original
device. (Exemple: It´s selected device 1 when I enter to the room, I don’t
listen anyone so I change to device 2 and finally the sounds appear. I
change another time to device 1 and sounds carry on.)

The same problem will happen every time you connect, the option to enter
the muted room isn’t checked.

Do you know any cause?

Thank you very much for the attention and for the time dedicated.

[image: eco]No me imprimas si no es necesario. Protejamos el medio
ambiente

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev