[jitsi-dev] issue call window does not appear?


#1

Hi,

I just noticed that the jitsi call window does not appear anymore in
outgoing voice calls if contact sources (google or thunderbird) are enabled.

This happens with the latest jitsi nightly amd64 debian package. I also
tried an older jitsi package I found (jitsi_1.1.4444.10378-1_amd64.deb)
which doesn't behave like this.

I`ll happily PM the logs on request.

Cheers,
jimy


#2

Hello Jimy,

Thank you for the report.
Indeed, I saw this problem when trying to dial a number containing an "*" character. Commit 29a2415 is a first try to handle this situation (I have tested it for google contacts, but not for thunderbird yet).

Can you give it a try, and tell us if this corrects your problem?

Regards,
Vincent

···

On 5/22/13 5:04 PM, jimy wrote:

Hi,

I just noticed that the jitsi call window does not appear anymore in
outgoing voice calls if contact sources (google or thunderbird) are enabled.

This happens with the latest jitsi nightly amd64 debian package. I also
tried an older jitsi package I found (jitsi_1.1.4444.10378-1_amd64.deb)
which doesn't behave like this.

I`ll happily PM the logs on request.

Cheers,
jimy

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Vincent Lucas, Ph.D. Jitsi developer
chenzo@jitsi.org http://jitsi.org


#3

Hi Vincent,

this corrects the problem.
I tested with google contacts and thunderbird.

···

Am 22/05/13 18:42, schrieb Vincent Lucas:

Can you give it a try, and tell us if this corrects your problem?

Cheers
jimy