[jitsi-dev] Incorrect info for Eclipse set up in documentation?


#1

According to this answer on stackoverflow:

http://stackoverflow.com/a/26894378/49153

The instructions for Eclipse set up don't work on 64 bit linux. Apparently
/lib/native/linux-64 needs to be passed in as a VM argument. Just posting
here in case the docs need to be updated to reflect this.


#2

Thanks for the tip! I just (finally) added it to the doc.

Regards,
Boris

ยทยทยท

On 18/11/14 22:34, Ali Akhtar wrote:

According to this answer on stackoverflow:

http://stackoverflow.com/a/26894378/49153

The instructions for Eclipse set up don't work on 64 bit linux.
Apparently /lib/native/linux-64 needs to be passed in as a VM argument.
Just posting here in case the docs need to be updated to reflect this.