[jitsi-dev] How to fix "Your connection is not private" error in ubuntu 16.04 - Jitsi Meet


#1

Antony,
I know that. I want to prevent from the message to be shown on chrome. Not to fix it in the browser. The problem is in ubuntu with the certificate and I don't know how to fix it.
Thanks,David.

···

Sent from my Samsung device

-------- Original message --------
From: Antony Stone <Antony.Stone@jitsi.open.source.it>
Date: 08/09/2016 14:16 (GMT+02:00)
To: Jitsi Developers <dev@jitsi.org>
Subject: Re: [jitsi-dev] How to fix "Your connection is not private" error
in ubuntu 16.04 - Jitsi Meet

On Thursday 08 September 2016 at 13:10:50, David King wrote:

Hi,

I installed the Jitsi meet on my Ubuntu server and I am not able to open
the video without the certificate error.

[image: Inline image 1]

Please HELP.

Click on Advanced and tell your browser that you trust the certificate.

Antony.

--
Douglas was one of those writers who honourably failed to get anywhere with
'weekending'. It put a premium on people who could write things that lasted
thirty seconds, and Douglas was incapable of writing a single sentence that
lasted less than thirty seconds.

- Geoffrey Perkins, about Douglas Adams

                                               Please reply to the list;
                                                     please \*don&#39;t\* CC me\.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#2

You need to buy and install a valid certificate on the web server.

···

On Thu, Sep 8, 2016 at 9:32 AM, davidbking086 <davidbking086@gmail.com> wrote:

Antony,

I know that. I want to prevent from the message to be shown on chrome. Not
to fix it in the browser. The problem is in ubuntu with the certificate and
I don't know how to fix it.

Thanks,
David.

Sent from my Samsung device

-------- Original message --------
From: Antony Stone <Antony.Stone@jitsi.open.source.it>
Date: 08/09/2016 14:16 (GMT+02:00)
To: Jitsi Developers <dev@jitsi.org>
Subject: Re: [jitsi-dev] How to fix "Your connection is not private" error
in ubuntu 16.04 - Jitsi Meet

On Thursday 08 September 2016 at 13:10:50, David King wrote:

Hi,

I installed the Jitsi meet on my Ubuntu server and I am not able to open
the video without the certificate error.

[image: Inline image 1]

Please HELP.

Click on Advanced and tell your browser that you trust the certificate.

Antony.

--
Douglas was one of those writers who honourably failed to get anywhere with
'weekending'. It put a premium on people who could write things that lasted
thirty seconds, and Douglas was incapable of writing a single sentence that
lasted less than thirty seconds.

- Geoffrey Perkins, about Douglas Adams

                                                   Please reply to the list;
                                                         please *don't* CC
me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev