[jitsi-dev] How to disable certficate Login in XMPP


#1

Hi All,

           While login using XMPP acount ..it is poping up with a dialog
box about certificate issues...How I can prevent that...

Regards,
Haridas

···

--
So close , No matter how far


#2

Hi Haridas,

when I want to log onto a certain server for the first time, if the server is
using a self-signed certificate, then I click on the box saying "look at
certificate". On the next page there is a box named "always trust this
certificate. I click there, than OK and I am never bothered with any
certificate dialog boxes again.

This does not disable certificate sign-in, which you do *NOT* want to
do. This method just says I trust this certificate do not bother me again.

Regards, Earl

···

On 31/07/2013 9:18, haridas karunakaran Pillai wrote:

Hi All,

           While login using XMPP acount ..it is poping up with a dialog box about certificate issues...How I can prevent that...

Regards,
Haridas
--
So close , No matter how far

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

[actually a user question, not a dev question]

Other suggestion might be to use a proper signed certificate, instead of a self-signed one.
Either pay a small sum or obtain a certificate for free at cacert.org

Hw

···

-----Original Message-----
From: dev-bounces@jitsi.org [mailto:dev-bounces@jitsi.org] On Behalf Of Earl
Sent: Wednesday, July 31, 2013 11:20 AM
To: Jitsi Developers
Subject: Re: [jitsi-dev] How to disable certficate Login in XMPP

Hi Haridas,

when I want to log onto a certain server for the first time, if the
server is
using a self-signed certificate, then I click on the box saying "look at
certificate". On the next page there is a box named "always trust this
certificate. I click there, than OK and I am never bothered with any
certificate dialog boxes again.

This does not disable certificate sign-in, which you do *NOT* want to
do. This method just says I trust this certificate do not bother me again.

Regards, Earl

On 31/07/2013 9:18, haridas karunakaran Pillai wrote:

Hi All,

           While login using XMPP acount ..it is poping up with a
dialog box about certificate issues...How I can prevent that...

Regards,
Haridas
--
So close , No matter how far

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

______________________________________________________________________
Dit bericht kan informatie bevatten die niet voor u is bestemd. Indien u niet de geadresseerde bent of dit bericht abusievelijk aan u is toegezonden, wordt u verzocht dat aan de afzender te melden en het bericht te verwijderen. De Staat aanvaardt geen aansprakelijkheid voor schade, van welke aard ook, die verband houdt met risico's verbonden aan het electronisch verzenden van berichten.

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. The State accepts no liability for damage of any kind resulting from the risks inherent in the electronic transmission of messages.


#4

Thanks...

···

On Wed, Jul 31, 2013 at 2:50 PM, Earl <Large.Files@gmx.net> wrote:

Hi Haridas,

when I want to log onto a certain server for the first time, if the server
is
using a self-signed certificate, then I click on the box saying "look at
certificate". On the next page there is a box named "always trust this
certificate. I click there, than OK and I am never bothered with any
certificate dialog boxes again.

This does not disable certificate sign-in, which you do *NOT* want to
do. This method just says I trust this certificate do not bother me again.

Regards, Earl

On 31/07/2013 9:18, haridas karunakaran Pillai wrote:

Hi All,

           While login using XMPP acount ..it is poping up with a dialog
box about certificate issues...How I can prevent that...

Regards,
Haridas
--
So close , No matter how far

______________________________**_________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/**mailman/listinfo/dev<http://lists.jitsi.org/mailman/listinfo/dev>

______________________________**_________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/**mailman/listinfo/dev<http://lists.jitsi.org/mailman/listinfo/dev>

--
So close , No matter how far