[jitsi-dev] High CPU usage


#1

Hi

I have used Jitsi Meet for years and performance has been very good, even
old HW. But today it will kill low level PC like Lenovo Miix320 with Chrome
64. CPU running on 100% usage even there is 540p limitation on config.js,
FPS is very low like 1-5. Is it something with VP9 or is there some other
config where i can make setting witch need less horsepower.

Regards,
Harza

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Ei
viruksia. www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


#2

horsepower.

The first thing to find out would be what causes the problem. Does stopping your own video fix it? Does stopping the remote video fix it? Does changing to a different window (alt-tab) fix it?

Boris

···

On 16/02/2018 03:53, Harri Isola wrote:
> Hi
>
> I have used Jitsi Meet for years and performance has been very good,
> even old HW. But today it will kill low level PC like Lenovo Miix320
> with Chrome 64. CPU running on 100% usage even there is 540p limitation
> on config.js, FPS is very low like 1-5. Is it something with VP9 or is
> there some other config where i can make setting witch need less


#3

Adding back the list.

If the problem occurs with no audio/video then it is likely not due to
webrtc. You could try using the profiler in the developer tools to see if
you can find what causes it.

You could also update your browser and hope it's fixed.

Boris

···

On Mon, Feb 19, 2018 at 4:50 AM Harri Isola <isoharza@gmail.com> wrote:

Hi

I have made test's what you ask me to do. Even there is a camera disabled
on both sides, still processor usage is all the time 100%. Chrome processes
(3-4) use over 60% of capacity. Does chrome://webrtc-internals dump help
anything?

Br,
Harza

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> Ei
viruksia. www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#m_5347732494527358918_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

2018-02-16 19:29 GMT+02:00 Boris Grozev <boris@jitsi.org>:

On 16/02/2018 03:53, Harri Isola wrote:
> Hi
>
> I have used Jitsi Meet for years and performance has been very good,
> even old HW. But today it will kill low level PC like Lenovo Miix320
> with Chrome 64. CPU running on 100% usage even there is 540p limitation
> on config.js, FPS is very low like 1-5. Is it something with VP9 or is
> there some other config where i can make setting witch need less
horsepower.

The first thing to find out would be what causes the problem. Does
stopping your own video fix it? Does stopping the remote video fix it? Does
changing to a different window (alt-tab) fix it?

Boris