[jitsi-dev] Help with Debian Wheezy Package - Subprocess error exit status 2


#1

Hello,

I am trying to install jitsi on my Laptop with Debian Wheezy.
I downloaded: jitsi_1.0-latest_i386.deb
and tried to install it with: dpkg -i itsi_1.0-latest_i386.deb
and got this result:
Selecting previously unselected package jitsi.
(Reading database ... 112186 files and directories currently installed.)
Unpacking jitsi (from jitsi_1.0-latest_i386.deb) ...
Setting up jitsi (1.0.1-build.3967) ...
dpkg: error processing jitsi (--install):
subprocess installed post-installation script returned error exit status 2
Processing triggers for man-db ...
Errors were encountered while processing:
jitsi

I got the same with:
jitsi_1.0.1-build.3967_i386.deb
jitsi_1.0-build.3967_i386.deb
from the same page.
(Before an new install I uninstalled the package with: apt-get purge jitsi.)

Sadly I did not have more luck with the package from the (automatically)
added repository.
(And I try to avoid betas/nightly buildings.)

I am curious about jitsi and want to try it.
Can you please tell me, where my mistake is and how I can solve it.

Thank you very much,

Good night,
Jean

ยทยทยท

from: https://download.jitsi.org/jitsi/debian/