[jitsi-dev] googletalk (voice) can't hear anything


#1

There was a recent discussion on dropping google talk jingle implementation support, (http://lists.jitsi.org/pipermail/dev/2013-June/017386.html)

A very very wild guess would be devs are busy on other bits especially if they are planning on not supporting google's implementation

I could be way off, just trying to give you a response :slight_smile:

Someone else may be able to comment on the long term viability of using Jitsi for voice calls using Google's servers

Regards

路路路

On 20/06/2013 2:07 PM, A wrote:

Why isn't anyone responding? I asked very nicely and provided as much
information as I know how to supply. I can supply more if you require.

Please, I would be grateful for your assistance.

On Tue, Jun 18, 2013 at 3:20 AM, A <algotr8der@gmail.com> wrote:

Hello,

Any feedback at all?

I did some more testing and I was able to put through a successful
secure/encrypted call from my PC to a friend's PC (jitsi to jitsi - 32 bit
version). Now, the thing is my friend can hear me, can hear the ringing and
the sound of pressing digits. I on the other hand cannot hear neither the
ringing or voice (my own and my friends). So there is something goofy going
on with my setup.

I have a Windows 2007 OS. I do have Norton Firewall but I also tested by
disabling the firewall. Is there anything I should look into with regards to
my security settings or anything else? This has to work as I'm sure you guys
have a decent user base. There must be something goofy going on with my
setup.

I truly would appreciate your help.

Kind Regards,
AT

On Thu, Jun 13, 2013 at 11:51 AM, A <algotr8der@gmail.com> wrote:

Hello,

Is there any feedback at all about the technical problems I am having? If
you are too busy to help then is there someone else in your organization
that I can correspond with? I really would like to use jitsi but I can't do
so without help given the problem.

I appreciate the help.
AT

On Tue, Jun 11, 2013 at 5:41 AM, A <algotr8der@gmail.com> wrote:

Hello,

I was wondering whether anyone had any feedback or steps I can take to
troubleshoot and provide you guys with more information.

Again, I can dial a landline and a user who is logged into their gmail
using their browser but I cannot here anything (including the dialing,
ringing and any voice). The other party can hear me but it is a weak signal.

None of these problems were present when I dialed both the landline and
the user's pc using googletalk's in-browser interface.

I appreciate your help.
Thank you.
AT

On Sat, Jun 8, 2013 at 4:27 AM, A <algotr8der@gmail.com> wrote:

Hello,

I recently downloaded and installed version 2.2.4603.9615.

I tried to test a googletalk voice call by dialing the following:

a) a googletalk user who was logged into their account (gmail) using a
web browser. They do have all googletalk features enabled because I can dial
their computer when I log into googletalk (gmail) through my browser.

b) landline

On both occasions the party on the other side was able to hear my voice.
So the call connection was established but I could no hear anything.
Moreover, I did not even hear the ringing.

My OS is Windows 2007.

If you require additional information please let me know.

I appreciate the help.
AT

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev