[jitsi-dev] Fwd: rpm package jitsi


#1

I will take care of this soon. Thank you very much for reporting this,
Dutch. I'll update you when I fix it.

-- Pavel Tankov

···

---------- Forwarded message ----------

From: "Dutch Kind" <dutchkind@txoriaskea.org>

Date: Mar 6, 2013 9:10 PM
Subject: rpm package jitsi
To: <chris@wima.co.uk>, <damencho@jitsi.org>
Cc:

Hi,
I downloaded Jitsi just to try it out and see if it would meet my needs,
but when I try to install the rpm downloaded from the official site I get:
java >= 1:1.5.0 is needed by jitsi-2.0-4506.10553.x86_64

I have java-1_7_0-openjdk - Java runtime environment based on OpenJDK 7 and
IcedTea 7 installed but that obviously didn't count, so I tried and
downloaded the official java package and installed that. Same issue. Seems
to me something is wrong with the dependency mentioned in the rpm at build
time. To me it seems it needs to be: java >= 1.5.0 instead of java >=
1:1.5.0 , but I could be wrong.

It would be nice if this could be fixed so an installable package can be
found for Jitsi.

David

Distro: Opensuse 12.2


#2

David, as a temporary workaround, try installing it with the --nodeps
option of the rpm command.

I will take care of this soon. Thank you very much for reporting this,

Dutch. I'll update you when I fix it.

-- Pavel Tankov
From: "Dutch Kind" <dutchkind@txoriaskea.org>
Date: Mar 6, 2013 9:10 PM
Subject: rpm package jitsi
To: <chris@wima.co.uk>, <damencho@jitsi.org>
Cc:

Hi,
I downloaded Jitsi just to try it out and see if it would meet my needs,

but when I try to install the rpm downloaded from the official site I get:

java >= 1:1.5.0 is needed by jitsi-2.0-4506.10553.x86_64

I have java-1_7_0-openjdk - Java runtime environment based on OpenJDK 7

and IcedTea 7 installed but that obviously didn't count, so I tried and
downloaded the official java package and installed that. Same issue. Seems
to me something is wrong with the dependency mentioned in the rpm at build
time. To me it seems it needs to be: java >= 1.5.0 instead of java >=
1:1.5.0 , but I could be wrong.

It would be nice if this could be fixed so an installable package can be

found for Jitsi.

···

On Thursday, March 7, 2013, Pavel Tankov <ptankov@bluejimp.com> wrote:

---------- Forwarded message ----------

David

Distro: Opensuse 12.2


#3

David,

Try now with the latest build. The problem should be fixed.

Pavel Tankov
ptankov bluejimp com

···

On 08.март.2013, at 14:55, Pavel Tankov wrote:

David, as a temporary workaround, try installing it with the --nodeps option of the rpm command.

On Thursday, March 7, 2013, Pavel Tankov <ptankov@bluejimp.com> wrote:
> I will take care of this soon. Thank you very much for reporting this, Dutch. I'll update you when I fix it.
>
> -- Pavel Tankov
> ---------- Forwarded message ----------
> From: "Dutch Kind" <dutchkind@txoriaskea.org>
> Date: Mar 6, 2013 9:10 PM
> Subject: rpm package jitsi
> To: <chris@wima.co.uk>, <damencho@jitsi.org>
> Cc:
>
> Hi,
> I downloaded Jitsi just to try it out and see if it would meet my needs, but when I try to install the rpm downloaded from the official site I get:
> java >= 1:1.5.0 is needed by jitsi-2.0-4506.10553.x86_64
>
> I have java-1_7_0-openjdk - Java runtime environment based on OpenJDK 7 and IcedTea 7 installed but that obviously didn't count, so I tried and downloaded the official java package and installed that. Same issue. Seems to me something is wrong with the dependency mentioned in the rpm at build time. To me it seems it needs to be: java >= 1.5.0 instead of java >= 1:1.5.0 , but I could be wrong.
>
> It would be nice if this could be fixed so an installable package can be found for Jitsi.
>
> David
>
> Distro: Opensuse 12.2