I will take care of this soon. Thank you very much for reporting this,
Dutch. I'll update you when I fix it.
-- Pavel Tankov
---------- Forwarded message ----------
From: "Dutch Kind" <email@example.com>
I downloaded Jitsi just to try it out and see if it would meet my needs,
but when I try to install the rpm downloaded from the official site I get:
java >= 1:1.5.0 is needed by jitsi-2.0-4506.10553.x86_64
I have java-1_7_0-openjdk - Java runtime environment based on OpenJDK 7 and
IcedTea 7 installed but that obviously didn't count, so I tried and
downloaded the official java package and installed that. Same issue. Seems
to me something is wrong with the dependency mentioned in the rpm at build
time. To me it seems it needs to be: java >= 1.5.0 instead of java >=
1:1.5.0 , but I could be wrong.
It would be nice if this could be fixed so an installable package can be
found for Jitsi.
Distro: Opensuse 12.2