[jitsi-dev] Feedback button not working


#1

Hello everyone,

I have a problem with the feedback button on the user interface. When I click on it nothing happens (I don't get the feedback stars and text area), however it works well with meet.jit.si ? does any body know how to enable it ? do you also know how and where the feedback is stored on the server?

any help would be greatly appreciated.

Best regards,
Hamza KHAIT


#2

Hi,

Since version 1646 of jitsi-meet-web if you do not have a configured
property callStatsID in config.js the feedback button shouldn't be
displayed.

Regards
damencho

···

On Wed, Mar 15, 2017 at 10:11 AM, Daniel Bareiro <daniel-listas@gmx.net> wrote:

On 15/03/17 11:17, KHAIT Hamza - SG/SPSSI/CPII/DOSE/ET/PNE ANNUAIRE ET > MESSAGERIE wrote:

Hello everyone,

Hi, Khait.

I have a problem with the feedback button on the user interface. When I
click on it nothing happens (I don't get the feedback stars and text
area), however it works well with meet.jit.si ? does any body know how
to enable it ? do you also know how and where the feedback is stored on
the server?

any help would be greatly appreciated.

I have also observed this behavior. What I can say is that the feedback
button started working after having made the configuration to send the
statistics to callstats.io. So maybe the problem is related to that.

It might be nice to have the option to disable the button if it only
works when you have configured the statistics (and this is not the
case). But I did not find the option to disable it.

Kind regards,
Daniel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hi,

There are a lot of stuff going on in the bridge currently and there
are some problems we are tracking, once we feel comfortable with those
changes we will be pushing new stable release. Maybe will have more
news next week.

Regards
damencho

···

On Wed, Mar 15, 2017 at 10:52 AM, Daniel Bareiro <daniel-listas@gmx.net> wrote:

On 15/03/17 12:24, Damian Minkov wrote:

Hi,

Hi, Damian.

Since version 1646 of jitsi-meet-web if you do not have a configured
property callStatsID in config.js the feedback button shouldn't be
displayed.

Thanks for your reply. Good to Know. I suppose you mean to
jitsi-meet-web 1.0.1646, right? Here I have the stable branch where the
jitsi-meet-web version is 1.0.1592-1.

Is it possible that we have this in stable? Although it is not a bug and
perhaps it is more important to have in stable the fix that we had
spoken in another email about the leak in a idle JVB. Maybe after you
have solved the sctp crash with JVB.

Kind regards,
Daniel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hello everyone,

Hi, Khait.

I have a problem with the feedback button on the user interface. When I
click on it nothing happens (I don't get the feedback stars and text
area), however it works well with meet.jit.si ? does any body know how
to enable it ? do you also know how and where the feedback is stored on
the server?

any help would be greatly appreciated.

I have also observed this behavior. What I can say is that the feedback
button started working after having made the configuration to send the
statistics to callstats.io. So maybe the problem is related to that.

It might be nice to have the option to disable the button if it only
works when you have configured the statistics (and this is not the
case). But I did not find the option to disable it.

Kind regards,
Daniel

···

On 15/03/17 11:17, KHAIT Hamza - SG/SPSSI/CPII/DOSE/ET/PNE ANNUAIRE ET MESSAGERIE wrote:


#5

Hi,

Hi, Damian.

Since version 1646 of jitsi-meet-web if you do not have a configured
property callStatsID in config.js the feedback button shouldn't be
displayed.

Thanks for your reply. Good to Know. I suppose you mean to
jitsi-meet-web 1.0.1646, right? Here I have the stable branch where the
jitsi-meet-web version is 1.0.1592-1.

Is it possible that we have this in stable? Although it is not a bug and
perhaps it is more important to have in stable the fix that we had
spoken in another email about the leak in a idle JVB. Maybe after you
have solved the sctp crash with JVB.

Kind regards,
Daniel

···

On 15/03/17 12:24, Damian Minkov wrote:


#6

Hi,

Hi, Damian.

There are a lot of stuff going on in the bridge currently and there
are some problems we are tracking, once we feel comfortable with those
changes we will be pushing new stable release. Maybe will have more
news next week.

Great. Thank you, Damian.

Kind regards,
Daniel

···

On 15/03/17 12:58, Damian Minkov wrote:


#7

Do you get any JavaScript errors in the console?

···

On Mar 15, 2017, at 15:17, KHAIT Hamza - SG/SPSSI/CPII/DOSE/ET/PNE ANNUAIRE ET MESSAGERIE <hamza.khait@i-carre.net> wrote:

Hello everyone,

I have a problem with the feedback button on the user interface. When I click on it nothing happens (I don't get the feedback stars and text area), however it works well with meet.jit.si ? does any body know how to enable it ? do you also know how and where the feedback is stored on the server?

any help would be greatly appreciated.

--
Saúl


#8

Hello Daniel and Damian,

Thank you for answer.

Best regards,
Hamza KHAIT

···

Le 15/03/2017 16:58, > Damian Minkov (par Internet, dépôt dev-bounces@jitsi.org) a écrit :

Hi,

There are a lot of stuff going on in the bridge currently and there
are some problems we are tracking, once we feel comfortable with those
changes we will be pushing new stable release. Maybe will have more
news next week.

Regards
damencho

On Wed, Mar 15, 2017 at 10:52 AM, Daniel Bareiro > <daniel-listas@gmx.net> wrote:

On 15/03/17 12:24, Damian Minkov wrote:

Hi,

Hi, Damian.

Since version 1646 of jitsi-meet-web if you do not have a configured
property callStatsID in config.js the feedback button shouldn't be
displayed.

Thanks for your reply. Good to Know. I suppose you mean to
jitsi-meet-web 1.0.1646, right? Here I have the stable branch where the
jitsi-meet-web version is 1.0.1592-1.

Is it possible that we have this in stable? Although it is not a bug and
perhaps it is more important to have in stable the fix that we had
spoken in another email about the leak in a idle JVB. Maybe after you
have solved the sctp crash with JVB.

Kind regards,
Daniel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#9

Hey Saul,

No, no JavaScript errors :frowning: ...

Hamza

···

Le 15/03/2017 15:24, > Saúl Ibarra Corretgé (par Internet, dépôt dev-bounces@jitsi.org) a écrit :

On Mar 15, 2017, at 15:17, KHAIT Hamza - SG/SPSSI/CPII/DOSE/ET/PNE >> ANNUAIRE ET MESSAGERIE <hamza.khait@i-carre.net> wrote:

Hello everyone,

I have a problem with the feedback button on the user interface. When I click on it nothing happens (I don't get the feedback stars and text area), however it works well with meet.jit.si ? does any body know how to enable it ? do you also know how and where the feedback is stored on the server?

any help would be greatly appreciated.

Do you get any JavaScript errors in the console?

--
Saúl

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev