[jitsi-dev] Error. There was an error connectin to your microphone.


#1

Hi.

Install jitsi-meet with quick install.

I always see alert window with text:

Error

There was an error connecting to your microphone.

Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

···

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#2

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

···

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                   Please reply to the list;
                                                         please *don't* CC me.


#3

Can you please examine developer console for error? It should have some additional details on error.

···

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Thanks for the answer.

I use macbook pro with built in microphone and camera and google chrome 51

···

07.06.2016, 12:51, "Antony Stone" <antony.stone@jitsi.open.source.it>:

On Tuesday 07 June 2016 at 11:44:10, ���� �������� wrote:

�Install jitsi-meet with quick install.

�I always see alert window with text:

�Error
�There was an error connecting to your microphone.
�Cannot use microphone for a unknown reason.

�Actually i see the same error on the beta.meet.jit.si site

�Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

���������������������������������������������������Please reply to the list;
���������������������������������������������������������please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#5

Also do you ability to select this or different microphone through settings?

···

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it <mailto:Antony.Stone@jitsi.open.source.it>> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si <http://beta.meet.jit.si/> site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

no, i can't change the settings, it is disabled for me.

attached screenshots

···

07.06.2016, 12:57, "���������� ������������" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 ���� 2016 �., � 12:53, ���������� ������������ <tsaregradskyi@gmail.com> �������(�):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 ���� 2016 �., � 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> �������(�):

On Tuesday 07 June 2016 at 11:44:10, ���� �������� wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. �It's already syncing.

��������������������������������������������������Please reply to the list;
��������������������������������������������������������please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#7

attached error in console

···

07.06.2016, 12:57, "���������� ������������" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 ���� 2016 �., � 12:53, ���������� ������������ <tsaregradskyi@gmail.com> �������(�):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 ���� 2016 �., � 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> �������(�):

On Tuesday 07 June 2016 at 11:44:10, ���� �������� wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. �It's already syncing.

��������������������������������������������������Please reply to the list;
��������������������������������������������������������please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#8

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

···

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#9

BTW, are you trying to open http not httpS version of beta.meet.jit.si <http://beta.meet.jit.si/>? Chrome may not allow to use camera and microphone for non-https websites.

···

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com <mailto:admin@medicine-prof.com>> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it <mailto:Antony.Stone@jitsi.open.source.it>> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si <http://beta.meet.jit.si/> site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com <mailto:admin@medicine-prof.com>
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#10

i've attached screenshot from my settings. It's default. Haven't changed it.

···

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                              Please reply to the list;
                                                    please \*don&#39;t\* CC me\.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#11

OK, can you please expand your errors in console like here:

···

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#12

here it is

···

07.06.2016, 13:25, "Константин Цареградский" <tsaregradskyi@gmail.com>:

OK, can you please expand your errors in console like here:

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                              Please reply to the list;
                                                    please \*don&#39;t\* CC me\.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#13

Thanks!
This seems to be because of this issue: https://bugs.chromium.org/p/chromium/issues/detail?id=614716 <https://bugs.chromium.org/p/chromium/issues/detail?id=614716>
Can you please go to chrome://flags/#enable-experimental-web-platform-features <chrome://flags/#enable-experimental-web-platform-features> and check if "Web platform experimental features" is enabled.
If yes, can you please disable it and try again.

···

7 июня 2016 г., в 13:29, Юрий Лапытько <admin@medicine-prof.com> написал(а):

here it is

07.06.2016, 13:25, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

OK, can you please expand your errors in console like here:

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com <mailto:admin@medicine-prof.com>> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si <http://beta.meet.jit.si/>? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com <mailto:admin@medicine-prof.com>> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com <mailto:admin@medicine-prof.com>
<Screen Shot 2016-06-07 at 1.29.05 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#14

disabled it, it works now.

Thanks.

Was it enabled by default?

···

07.06.2016, 13:44, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Thanks!
This seems to be because of this issue: https://bugs.chromium.org/p/chromium/issues/detail?id=614716
Can you please go to chrome://flags/#enable-experimental-web-platform-features and check if "Web platform experimental features" is enabled.
If yes, can you please disable it and try again.

7 июня 2016 г., в 13:29, Юрий Лапытько <admin@medicine-prof.com> написал(а):

here it is

07.06.2016, 13:25, "Константин Цареградский" <tsaregradskyi@gmail.com>:

OK, can you please expand your errors in console like here:

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                              Please reply to the list;
                                                    please \*don&#39;t\* CC me\.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.29.05 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


#15

No, it should be disabled by default. Maybe you've enabled it to test some features some time ago...

···

7 июня 2016 г., в 13:50, Юрий Лапытько <admin@medicine-prof.com> написал(а):

here it is

07.06.2016, 13:25, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

OK, can you please expand your errors in console like here:

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com <mailto:admin@medicine-prof.com>> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si <http://beta.meet.jit.si/>? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com <mailto:admin@medicine-prof.com>> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com <mailto:tsaregradskyi@gmail.com>> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                                  Please reply to the list;
                                                        please *don't* CC me.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com <mailto:admin@medicine-prof.com>
<Screen Shot 2016-06-07 at 1.29.05 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org <mailto:dev@jitsi.org>
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#16

thanks.

···

07.06.2016, 14:54, "Константин Цареградский" <tsaregradskyi@gmail.com>:

No, it should be disabled by default. Maybe you've enabled it to test some features some time ago...

7 июня 2016 г., в 13:50, Юрий Лапытько <admin@medicine-prof.com> написал(а):

here it is

07.06.2016, 13:25, "Константин Цареградский" <tsaregradskyi@gmail.com>:

OK, can you please expand your errors in console like here:

7 июня 2016 г., в 13:19, Юрий Лапытько <admin@medicine-prof.com> написал(а):

i've attached screenshot from my settings. It's default. Haven't changed it.

07.06.2016, 13:13, "Константин Цареградский" <tsaregradskyi@gmail.com>:

BTW, are you trying to open http not httpS version of beta.meet.jit.si? Chrome may not allow to use camera and microphone for non-https websites.

7 июня 2016 г., в 13:09, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

So the error says exactly what is the problem - you have not granted permissions to use your microphone.

Go to page permissions and grant access for camera and microphone:

<Monosnap 2016-06-07 13-06-08.jpeg>

7 июня 2016 г., в 13:01, Юрий Лапытько <admin@medicine-prof.com> написал(а):

attached error in console

07.06.2016, 12:57, "Константин Цареградский" <tsaregradskyi@gmail.com>:

Also do you ability to select this or different microphone through settings?

7 июня 2016 г., в 12:53, Константин Цареградский <tsaregradskyi@gmail.com> написал(а):

Can you please examine developer console for error? It should have some additional details on error.

<Jitsi Meet 2016-06-07 12-53-15.png>

7 июня 2016 г., в 12:50, Antony Stone <Antony.Stone@jitsi.open.source.it> написал(а):

On Tuesday 07 June 2016 at 11:44:10, Юрий Лапытько wrote:

Install jitsi-meet with quick install.

I always see alert window with text:

Error
There was an error connecting to your microphone.
Cannot use microphone for a unknown reason.

Actually i see the same error on the beta.meet.jit.si site

Thanks for any advices.

Can you confirm that your microphone works with any other applications?

What is your audio hardware - is this an analogue microphone plugged into a
"mic" socket on the computer, is it built in (to a laptop etc), is it combined
with a USB webcam...?

Also, what operating system are you using?

Antony.

--
I just got a new mobile phone, and called it Titanic. It's already syncing.

                                              Please reply to the list;
                                                    please \*don&#39;t\* CC me\.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.01.02 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.18.39 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com
<Screen Shot 2016-06-07 at 1.29.05 PM.png>_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

,

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com