[jitsi-dev] Error in sc bundle


#1

hello sir,iam getting following error while compiling please address my
issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)


#2

What is your SO?

You are using Eclipse or Netbeans?

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif> <http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

···

2014-02-17 3:07 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

hello sir,iam getting following error while compiling please address my
issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

netbeans sir

···

On Mon, Feb 17, 2014 at 11:09 AM, dglas89 <dglas89@yahoo.com.br> wrote:

What is your SO?

You are using Eclipse or Netbeans?

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif>
<http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

2014-02-17 3:07 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

hello sir,iam getting following error while compiling please address my
issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

its showing me something like this...

java.lang.UnsatisfiedLinkError: unsupported JNI version 0xFFFFFFFF required
by C:\Jitsi-master\Jitsi-master\lib\native\windows\jmsofficecomm.dll
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary1(ClassLoader.java:1957)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1882)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1872)
at java.lang.Runtime.loadLibrary0(Runtime.java:849)
at java.lang.System.loadLibrary(System.java:1087)
at
net.java.sip.communicator.plugin.msofficecomm.Messenger.<clinit>(Messenger.java:159)
at
net.java.sip.communicator.plugin.msofficecomm.MsOfficeCommActivator.start(MsOfficeCommActivator.java:36)
at
org.apache.felix.framework.util.SecureAction.startActivator(SecureAction.java:629)
at org.apache.felix.framework.Felix.activateBundle(Felix.java:1904)
at org.apache.felix.framework.Felix.startBundle(Felix.java:1822)
at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1192)
at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:266)
at java.lang.Thread.run(Thread.java:724)

···

On Mon, Feb 17, 2014 at 11:13 AM, Ankew Champ <ankew.champ@gmail.com> wrote:

netbeans sir

On Mon, Feb 17, 2014 at 11:09 AM, dglas89 <dglas89@yahoo.com.br> wrote:

What is your SO?

You are using Eclipse or Netbeans?

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif>
<http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

2014-02-17 3:07 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

hello sir,iam getting following error while compiling please address
my issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

This second error also appears in my console, but does not prevent the
compilation and not the operation of the application.

What you need to do before running the tool, is "clean and build". So it
creates the "sc-bundle" folder.

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif> <http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

···

2014-02-17 8:15 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

its showing me something like this...

java.lang.UnsatisfiedLinkError: unsupported JNI version 0xFFFFFFFF
required by
C:\Jitsi-master\Jitsi-master\lib\native\windows\jmsofficecomm.dll
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary1(ClassLoader.java:1957)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1882)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1872)
at java.lang.Runtime.loadLibrary0(Runtime.java:849)
at java.lang.System.loadLibrary(System.java:1087)
at
net.java.sip.communicator.plugin.msofficecomm.Messenger.<clinit>(Messenger.java:159)
at
net.java.sip.communicator.plugin.msofficecomm.MsOfficeCommActivator.start(MsOfficeCommActivator.java:36)
at
org.apache.felix.framework.util.SecureAction.startActivator(SecureAction.java:629)
at org.apache.felix.framework.Felix.activateBundle(Felix.java:1904)
at org.apache.felix.framework.Felix.startBundle(Felix.java:1822)
at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1192)
at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:266)
at java.lang.Thread.run(Thread.java:724)

On Mon, Feb 17, 2014 at 11:13 AM, Ankew Champ <ankew.champ@gmail.com>wrote:

netbeans sir

On Mon, Feb 17, 2014 at 11:09 AM, dglas89 <dglas89@yahoo.com.br> wrote:

What is your SO?

You are using Eclipse or Netbeans?

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif>
<http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

2014-02-17 3:07 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

hello sir,iam getting following error while compiling please address
my issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

sir it is creating sc bundle folder but when iam checking
Advanced->Options->Plug-ins.The Microsoft-office-communicator plugin is
deactivated and when i try to reactivate it,it is showing me Activate strat
error,iam attaching a picture of it please have a look.

···

On Mon, Feb 17, 2014 at 12:15 PM, dglas89 <dglas89@yahoo.com.br> wrote:

This second error also appears in my console, but does not prevent the
compilation and not the operation of the application.

What you need to do before running the tool, is "clean and build". So it
creates the "sc-bundle" folder.

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif>
<http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

2014-02-17 8:15 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

its showing me something like this...

java.lang.UnsatisfiedLinkError: unsupported JNI version 0xFFFFFFFF
required by
C:\Jitsi-master\Jitsi-master\lib\native\windows\jmsofficecomm.dll
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary1(ClassLoader.java:1957)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1882)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1872)
at java.lang.Runtime.loadLibrary0(Runtime.java:849)
at java.lang.System.loadLibrary(System.java:1087)
at
net.java.sip.communicator.plugin.msofficecomm.Messenger.<clinit>(Messenger.java:159)
at
net.java.sip.communicator.plugin.msofficecomm.MsOfficeCommActivator.start(MsOfficeCommActivator.java:36)
at
org.apache.felix.framework.util.SecureAction.startActivator(SecureAction.java:629)
at org.apache.felix.framework.Felix.activateBundle(Felix.java:1904)
at org.apache.felix.framework.Felix.startBundle(Felix.java:1822)
at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1192)
at
org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:266)
at java.lang.Thread.run(Thread.java:724)

On Mon, Feb 17, 2014 at 11:13 AM, Ankew Champ <ankew.champ@gmail.com>wrote:

netbeans sir

On Mon, Feb 17, 2014 at 11:09 AM, dglas89 <dglas89@yahoo.com.br> wrote:

What is your SO?

You are using Eclipse or Netbeans?

Att
Douglas N Roma Jr
Analista de Sistemas - A.J. Rorato & Cia. LTDA
Tecnologia em Sistemas para Internet - UTFPR

<http://www.facebook.com/douglasnassif>
<http://twitter.com/douglasjunior__>
<http://linkedin.com/in/douglasjunior>
<http://plus.google.com/+DouglasNassifRomaJunior>
<http://github.com/douglasjunior>

2014-02-17 3:07 GMT-03:00 Ankew Champ <ankew.champ@gmail.com>:

hello sir,iam getting following error while compiling please address
my issue.

ERROR: Bundle [73] Error starting
reference:file:sc-bundles/plugin-msofficecomm.jar
(org.osgi.framework.BundleException: Activator start error in bundle [73].)

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev