[jitsi-dev] error in jitsi-meet when i try to use share screen


#1

the same situation with apt-get install. it tells me you have newest version

···

20:09, December 4, 2015, Damian Minkov damencho@jitsi.org:

apt-get update just updates packages description, you can simply do
apt-get install jitsi-meet.

On Fri, Dec 4, 2015 at 11:02 AM, Юрий Лапытько admin@medicine-prof.com wrote:

how to update it correct?
if i use apt-get update - nothing changes.

18:59, December 4, 2015, Damian Minkov damencho@jitsi.org:

Hi,

you are using an old version of jitsi-meet, the problem is fixed in latest.

Regards
damencho

On Fri, Dec 4, 2015 at 7:30 AM, Юрий Лапытько admin@medicine-prof.com > > wrote:

Hi,

trying to use share screen in jitsi-meet.
i see this error in console:

RTC.js:237 Uncaught TypeError: oldStream.stop is not a function

i’ve installed it on my ubuntu server with apt-get -y install jitsi-meet
jitsi-meet is already the newest version.

the link is: https://usa.cloudinterpreter.com

Thanks for any help.


С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com


dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


Sent from Yandex.Mail for mobile


dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


Sent from Yandex.Mail for mobile


#2

Did you added stable or nightly repo in sources list?
We need to also update the stable release soon.

···

On Fri, Dec 4, 2015 at 11:21 AM, Юрий Лапытько <admin@medicine-prof.com> wrote:

the same situation with apt-get install. it tells me you have newest version

20:09, December 4, 2015, Damian Minkov <damencho@jitsi.org>:

apt-get update just updates packages description, you can simply do
apt-get install jitsi-meet.

On Fri, Dec 4, 2015 at 11:02 AM, Юрий Лапытько <admin@medicine-prof.com> > wrote:

how to update it correct?
if i use apt-get update - nothing changes.

18:59, December 4, 2015, Damian Minkov <damencho@jitsi.org>:

Hi,

you are using an old version of jitsi-meet, the problem is fixed in latest.

Regards
damencho

On Fri, Dec 4, 2015 at 7:30 AM, Юрий Лапытько <admin@medicine-prof.com> > wrote:

  Hi,

  trying to use share screen in jitsi-meet.
  i see this error in console:

  RTC.js:237 Uncaught TypeError: oldStream.stop is not a function

  i've installed it on my ubuntu server with apt-get -y install jitsi-meet
  jitsi-meet is already the newest version.

  the link is: https://usa.cloudinterpreter.com

  Thanks for any help.

  --
  С уважением,
  Юрий Лапытько
  +375 (29) 9350117
  admin@medicine-prof.com

  _______________________________________________
  dev mailing list
  dev@jitsi.org
  Unsubscribe instructions and other list options:
  http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Sent from Yandex.Mail for mobile
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Sent from Yandex.Mail for mobile

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

You need nightly, here are the links with info:
stable: https://jitsi.org/Main/DebianRepository
nightly: https://jitsi.org/Main/DebianNightlyRepository

···

On Fri, Dec 4, 2015 at 12:42 PM, Subtildream <subtildream@gmail.com> wrote:

Hi can you tell how to add stable release?

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hi can you tell how to add stable release?


#5

Hi how to add stable jitsi meet version on sources.list?