[jitsi-dev] error connecting to facebook chat


#1

Hello,

After this last update I can't seem to connect to facebook chat anymore. I have tried using using my account with the jabber protocol and the facebook protocol. Neither one seems to be connecting anymore. I am using Jitsi on a mac. This used to happen on earlier versions but stopped happening for some time now. When I try to connect it simply says "connection failed for the following accounts:"

Thanks,

Renato Rodrigues


#2

Hi,

I have just tried and login with jabber and facebook is working fine
for me on my mac machine. There seems to be some other problem you
see, a network problem or maybe reconnection issue into Jitsi... ,
when happens again can you send the logs and describe what actions you
have done.

Thanks
damencho

···

On Wed, May 11, 2011 at 1:00 AM, Renato Rodrigues <renato@passolivre.org> wrote:

Hello,

After this last update I can't seem to connect to facebook chat anymore. I
have tried using using my account with the jabber protocol and the facebook
protocol. Neither one seems to be connecting anymore. I am using Jitsi on a
mac. This used to happen on earlier versions but stopped happening for some
time now. When I try to connect it simply says "connection failed for the
following accounts:"

Thanks,

Renato Rodrigues


#3

Ok, After a system restart it seemed to work fine.

Thank you

···

Em 5/11/11 3:29 AM, Damian Minkov escreveu:

Hi,

I have just tried and login with jabber and facebook is working fine
for me on my mac machine. There seems to be some other problem you
see, a network problem or maybe reconnection issue into Jitsi... ,
when happens again can you send the logs and describe what actions you
have done.

Thanks
damencho

On Wed, May 11, 2011 at 1:00 AM, Renato Rodrigues<renato@passolivre.org> wrote:

Hello,

After this last update I can't seem to connect to facebook chat anymore. I
have tried using using my account with the jabber protocol and the facebook
protocol. Neither one seems to be connecting anymore. I am using Jitsi on a
mac. This used to happen on earlier versions but stopped happening for some
time now. When I try to connect it simply says "connection failed for the
following accounts:"

Thanks,

Renato Rodrigues