[jitsi-dev] End call button not working (well) since the call info button was introduced


#1

Hello,

After the introduction of the call info button, pushing the hangup button in a call does nothing. But if i push the call info button first, and the hangup button after that, it works.
Linux 32-bit (Debian Wheezy), xfce 4.8,

java:
OpenJDK Runtime Environment (IcedTea6 1.11pre) (6b24~pre2-1)
OpenJDK Server VM (build 20.0-b12, mixed mode)

···

--
O zi buna,

Kertesz Laszlo


#2

Yup I also noticed this, we'll fix shortly.

Thanks Kertesz,
Emil

--sent from my mobile

···

On Feb 26, 2012 1:34 PM, "Kertesz Laszlo" <laszlo.kertesz@gmail.com> wrote:

Hello,

After the introduction of the call info button, pushing the hangup button
in a call does nothing. But if i push the call info button first, and the
hangup button after that, it works.
Linux 32-bit (Debian Wheezy), xfce 4.8,

java:
OpenJDK Runtime Environment (IcedTea6 1.11pre) (6b24~pre2-1)
OpenJDK Server VM (build 20.0-b12, mixed mode)

--
O zi buna,

Kertesz Laszlo


#3

Hi Kertesz, Emil,

Just fixed this. It should be ok in next build. Thanks for pointing out the issue!!

Cheers,
Yana

···

On Feb 26, 2012, at 2:43 PM, Emil Ivov wrote:

Yup I also noticed this, we'll fix shortly.

Thanks Kertesz,
Emil

--sent from my mobile

On Feb 26, 2012 1:34 PM, "Kertesz Laszlo" <laszlo.kertesz@gmail.com> wrote:
Hello,

After the introduction of the call info button, pushing the hangup button in a call does nothing. But if i push the call info button first, and the hangup button after that, it works.
Linux 32-bit (Debian Wheezy), xfce 4.8,

java:
OpenJDK Runtime Environment (IcedTea6 1.11pre) (6b24~pre2-1)
OpenJDK Server VM (build 20.0-b12, mixed mode)

--
O zi buna,

Kertesz Laszlo