[jitsi-dev] Easycam works only with LD_PRELOAD on Ubuntu/Debian


#1

$ LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l2convert.so jitsi

This should definitely go into the documentation somewhere (or even into the startscript with some logic to find the library) as it might solve quite some problems with webcams which were not found in jitsi but work fine with other software (there were 3-4 mails about that recently excluding my own)

···

--
Yannik V�lker