[jitsi-dev] Dropping support for Java 1.5


#1

It's probably about time.

Any objections?

If not then our new 2.3 release this week will be the last one with it
Java 1.5 support.

Java 6 will be the new Must Work On version from then on.

Cheers,
Emil

···

--
https://jitsi.org


#2

It's probably about time.

Any objections?

If not then our new 2.3 release this week will be the last one with it
Java 1.5 support.

Sorry, I meant that 2.2 will be our last J1.5 release. The 2.3 nightlies
will then have to work with J6 only.

Cheers,
Emil

···

On 24.04.13, 14:25, Emil Ivov wrote:

Java 6 will be the new Must Work On version from then on.

Cheers,
Emil

--
https://jitsi.org