[jitsi-dev] DNSSEC


#1

Is there any sign of progress on fixing the DNSSEC bug in Debian Jitsi?

I'm running Debian Wheezy and Jitsi 2.5.5247 and when I attempt to
enable DNSSEC and reboot Jitsi, it aborts the reboot process. I have to
take drastic measures to recover, such as editing or deleting the
sip-communicator.properties file.

I know that this bug has been reported in the past. Is there a possible
fix on the horizon for this?

Joseph


#2

I cannot remember a dnssec bug specific to Debian, can you please point me to that report or post the details into this thread again?

Btw: to disable dnssec, it should be sufficient to delete ~/.jitsi/.usednsjava and remove lines containing dnssec in sip-communicator.properties

But I have to say that I probably won't invest much time into the current implementation as we want to replace it with a pure Jave solution. Unfortunately I didn't have the time lately on the library, and doing the whole thing alone isn't making it any easier.

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

Le 24.06.2014 à 14:38, "Joseph Santolan" <santolan@wsws.org> a écrit :

Is there any sign of progress on fixing the DNSSEC bug in Debian Jitsi?

I'm running Debian Wheezy and Jitsi 2.5.5247 and when I attempt to
enable DNSSEC and reboot Jitsi, it aborts the reboot process. I have to
take drastic measures to recover, such as editing or deleting the
sip-communicator.properties file.

I know that this bug has been reported in the past. Is there a possible
fix on the horizon for this?

Joseph

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev