[jitsi-dev] dnsjava in libsrc


#1

Hello devs,

We have dnsjava-2.1.3.zip in libsrc and then we have dnsjava.jar in
jitsi/lib/installer-exclude/ which appears to have been built from
2.1.7. Do we have to update to dnsjava-2.1.7.zip in libsrc?

Additionally, do we have to apply dnsjava-dnssec.patch to
dnsjava-2.1.7.zip or is it no longer requried? I'm afraid it's not
clear to me judging by the latest commit comment on
java/lib/installer-exclude/dnsjava.jar.

Thank you,
Lyubomir Marinov


#2

Hey Lyubo,

It is my fault, as we submitted an updated dnsjava lib in Debian and
we are currently not using the lib from libsrc I forgot to update it.
Yes, currently in jitsi we use 2.1.7 and it has the applied
dnsjava-dnssec.patch which is needed under windows.

Regards
damencho

ยทยทยท

On Mon, May 25, 2015 at 11:42 PM, Lyubomir Marinov <lyubomir.marinov@jitsi.org> wrote:

Hello devs,

We have dnsjava-2.1.3.zip in libsrc and then we have dnsjava.jar in
jitsi/lib/installer-exclude/ which appears to have been built from
2.1.7. Do we have to update to dnsjava-2.1.7.zip in libsrc?

Additionally, do we have to apply dnsjava-dnssec.patch to
dnsjava-2.1.7.zip or is it no longer requried? I'm afraid it's not
clear to me judging by the latest commit comment on
java/lib/installer-exclude/dnsjava.jar.

Thank you,
Lyubomir Marinov

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev