[jitsi-dev] Dial error when call sip number


#1

Hi Jitsi Developers.

I've configured sip account with jitsi-meet conference. it works fine with audio call.

When I click on the button 'Call SIP number' in jitsi-meet menu and enter sip number i see this error in console:

Dial error

<iq xmlns="jabber:client" type="error" to="e0e7a12f-664b-46ba-8f67-187988a2214b@dev.cloudinterpreter.com/68435cfe-b7b1-4033-bb0e-38c01c055bad" from="cloudinterpreter@conference.dev.cloudinterpreter.com/focus" id="14:sendIQ"><error code="-1" type="WAIT"><service-unavailable xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/><text xmlns="urn:ietf:params:xml:ns:xmpp-stanzas" xml:lang="en">Component unavailable</text></error></iq>

Please help. Thanks.

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#2

Hi,

Have you installed and started jigasi[1]?

Regards,
Boris

[1] https://github.com/jitsi/jigasi

···

On 24/06/15 16:51, Юрий Лапытько wrote:

Hi Jitsi Developers.

I've configured sip account with jitsi-meet conference. it works fine with audio call.

When I click on the button 'Call SIP number' in jitsi-meet menu and enter sip number i see this error in console:

Dial error

<iq xmlns="jabber:client" type="error" to="e0e7a12f-664b-46ba-8f67-187988a2214b@dev.cloudinterpreter.com/68435cfe-b7b1-4033-bb0e-38c01c055bad" from="cloudinterpreter@conference.dev.cloudinterpreter.com/focus" id="14:sendIQ"><error code="-1" type="WAIT"><service-unavailable xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/><text xmlns="urn:ietf:params:xml:ns:xmpp-stanzas" xml:lang="en">Component unavailable</text></error></iq>

Please help. Thanks.


#3

Hi,

This error has been returned from openfire as per the error log.so you
should debug the openfire to get exact problem.

I think some plugin may be missing in openfire.

Regards,
Vineet
Developer

···

On Jun 24, 2015 7:26 PM, "Юрий Лапытько" <admin@medicine-prof.com> wrote:

Hi Jitsi Developers.

I've configured sip account with jitsi-meet conference. it works fine with
audio call.

When I click on the button 'Call SIP number' in jitsi-meet menu and enter
sip number i see this error in console:

Dial error

<iq xmlns="jabber:client" type="error" to="
e0e7a12f-664b-46ba-8f67-187988a2214b@dev.cloudinterpreter.com/68435cfe-b7b1-4033-bb0e-38c01c055bad"
from="cloudinterpreter@conference.dev.cloudinterpreter.com/focus"
id="14:sendIQ"><error code="-1" type="WAIT"><service-unavailable
xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/><text
xmlns="urn:ietf:params:xml:ns:xmpp-stanzas" xml:lang="en">Component
unavailable</text></error></iq>

Please help. Thanks.

--
С уважением,
Юрий Лапытько
+375 (29) 9350117
admin@medicine-prof.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hi Boris, nice to hear you.

I've installed and started jigasi and can call into a conference from a sip account.

···

24.06.2015, 17:26, "Boris Grozev" <boris@jitsi.org>:

On 24/06/15 16:51, ���� �������� wrote:

�Hi Jitsi Developers.

�I've configured sip account with jitsi-meet conference. it works fine with audio call.

�When I click on the button 'Call SIP number' in jitsi-meet menu and enter sip number i see this error in console:

�Dial error

�<iq xmlns="jabber:client" type="error" to="e0e7a12f-664b-46ba-8f67-187988a2214b@dev.cloudinterpreter.com/68435cfe-b7b1-4033-bb0e-38c01c055bad" from="cloudinterpreter@conference.dev.cloudinterpreter.com/focus" id="14:sendIQ"><error code="-1" type="WAIT"><service-unavailable xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"/><text xmlns="urn:ietf:params:xml:ns:xmpp-stanzas" xml:lang="en">Component unavailable</text></error></iq>

�Please help. Thanks.

Hi,

Have you installed and started jigasi[1]?

Regards,
Boris

[1] https://github.com/jitsi/jigasi

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com


#5

Maybe jicofo fails to recognize jigasi for some reason. You can try to set the 'call_control' variable in config.js, and share the jicofo logs (/var/log/jitsi/jicofo.log) for more hints.

Regards,
Boris

···

On 24/06/15 17:49, Юрий Лапытько wrote:

Hi Boris, nice to hear you.

I've installed and started jigasi and can call into a conference from a sip account.


#6

Hi Boris, here is my jicofo log.

Could you help me please recognize error with component unavailable?

Thanks.

in a config file i have a string: call_control: 'callcontrol.dev.cloudinterpreter.com',

jicofo.log (36.8 KB)

···

24.06.2015, 18:07, "Boris Grozev" <boris@jitsi.org>:

On 24/06/15 17:49, ���� �������� wrote:

�Hi Boris, nice to hear you.

�I've installed and started jigasi and can call into a conference from a sip account.

Maybe jicofo fails to recognize jigasi for some reason. You can try to
set the 'call_control' variable in config.js, and share the jicofo logs
(/var/log/jitsi/jicofo.log) for more hints.

Regards,
Boris

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--�
� ���������,
���� ��������
+375 (29) 9350117
admin@medicine-prof.com